Skip to content

Official

Accepted

Unanswered

Advanced Filters

Search Results (455)

Most Recent
Increase in SPAM

I have noticed an increase in SPAM for my email since about December 2014. I receive on average 8-10 SPAM messages a day. I am wondering if Tech support is aware of this issue.

Question

 • Microsoft Services & Apps

597

0

0

0

Exchange server no longer recognizes log ins

This weekend, all devices in our company lost connectivity to our Comcast exchange server. The devices include windows phones, droids, and PC's running Outlook. We can get our emails by logging onto the server through business class portal. Comcast keeps telling me to auto discover settings, but non

Question

 • Microsoft Services & Apps

1.1K

2

0

0

Removal of domain

I removed one of my free domains compskillz.com and i waited made new domain, but old domain info still showing, when i created my free sharepoint its registering to my old domain that i removed, i would like all traces of this old domain compskillz.com removed from my account please.

Question

 • Web Services

2.5K

4

0

0

all email services down

All email services for our domain www.adherent-tech.com are down, no access to comcast servers, and when logging into the web interface there are no new emails for the last 24 h. Test messages give no bounce warnings, everything seemed to go into a black hole.

Question

 • Microsoft Services & Apps

1.1K

1

0

0

Unable to edit website

Mostly because I havent gotten any help on this, I'm going to post again. I have 1 Registered Domain, and when i click manage websites, on the next page there is no edit website link, just edit/manage Domain. I've never been able to access Website Builder. Never even had the option. Had the service

Question

 • Web Services

1.1K

1

0

0

Unable to edit website

Post moved to relevant category.

Question

 • Microsoft Services & Apps

478

0

0

0

Unable to edit website

Mostly because I havent gotten any help on this, I'm going to post again. I have 1 Registered Domain, and when i click manage websites, on the next page there is no edit website link, just edit/manage Domain. I've never been able to access Website Builder. Never even had the option. Had the service

Question

 • Web Services

7.8K

13

0

0

Scan to Email Set-Up

Have not had much success finding an answer to my problem. My Ricoh printer has a scan to email function. It asks for "server name", "authentication," "port," "encryption," etc. I have tried various combinations of my dns name (smtp.khf.comcastbiz.net) and server (smtp.w14b.comcast.net), but so far

Question

 • Microsoft Services & Apps

7.2K

5

0

0

Can't connect emails to my Nexus 6

i am having problems connecting my email account to my nexus 6. i type my email and password client certificatenone mobile device idandroid2118 serverhas my company name port443 security typessl/tls when i hit next it says can't connect to server. i called the 1-800 number but they were no help. any

Question

 • Microsoft Services & Apps

1.5K

2

0

0

Web hosting for more than one websites

Hello, I was wondering if I can host in my Comcast Business account more than one website, is that possible?, If anyone knows anything about this please let me know were I can find information to do that...Jflor.

Question

 • Web Services

1.3K

2

0

0

Unable to modify or add users to distribution groups using Outlook 2010/2013

I'm unable to add or remove users from a distrubtion group in our GAL anymore since the Exchange server migration. Also all emails to prevous groups fail and bounce back. I tried deleting them and recreate them in the Bussiness Portal but I'm unable to add any users to any group now.  "Outlook is tr

Question

 • Microsoft Services & Apps

2.3K

5

0

0

Cannot edit global address book DL's

On Satruday 1-31-15 our hosted exchange domain was transitioned to exchange 2010, with no notification BTW. After this users were unable to send or receive email from mobile devices and desktops until the new certificate was accepted. We did this and everything seemed fine until last Friday 2-6-15 w

Question

 • Microsoft Services & Apps

2K

2

0

0

smtp server issues - HELP

I have been tring to get my outgoing settings to work for a few days now. I kept getting emails saying: This is an automatically generated Delivery Status NotificationTHIS IS A WARNING MESSAGE ONLY.YOU DO NOT NEED TO RESEND YOUR MESSAGE.Delivery to the following recipient has been delayed:Message wi

Question

 • Microsoft Services & Apps

6.2K

8

0

0

Exchange "Address Book" from account aliases

The hosted exchange server appears to supply an address list that contains all user emails and forwards for the Comcast account and associates them with the primary account holder.  At least that's what I think is happening in this screenshot (taken from the address book window of the webm

Question

 • Microsoft Services & Apps

736

0

0

0

Website Builder Not Loading

I try to access my website throug website builder, but when I select edit I get the following message: This page can't be displayed.Make sure the web address http://cm4alogin.... is correct.Look for the page with your search engine.Refresh the page in a few minutes.I have had this problem since yest

Question

 • Web Services

1.7K

2

0

0

PHP files not recognized with Business hosting

I have business-level hosting but .php files are still not recognized:File Not FoundThe requested URL was not found on this server. Please tell me how I can get php files working on this server. Brian

Question

 • Web Services

2.4K

2

0

0

Accepted Solution

Outlook cannot connect to Exchange Server desktop or phone

I cannot get any clients to connect to exchange since 2-1-15... both desktop client, Outlook 2007 , or andriod client on phone. All were working fine until yesterday, I can use webmail but that it it. Please advise.. Domain is fultontech.net

Question

 • Microsoft Services & Apps

4.3K

2

0

HTTP ERROR: 404

When I tried enter the edit side of the website I would receive this message.  Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.Error code: ERR_SSL_PROTOCOL_ERROR

Question

 • Web Services

1.1K

0

0

0

Accepted Solution

Manage Website link is broken

When I click the "Manage Website" link in the "My Website Business" page, I get the following error in the browser: HTTP ERROR: 404Not FoundRequestURI=/sp/ACS.saml2Powered by Jetty:// Any solution?? Thanks,Brian

Question

 • Web Services

4.6K

6

0

0

Accepted Solution

DOMAIN VERIFICATION

Having an issue with domain ownership verification so after deleting & re-adding my domain name( Ive tried this a few times already) to be verified I get to step 2 & see this: Source Alias: ;;Target Value: (mydomain).comcastbiz.net Needless to say I can't go to my registrar & update the cname alias

Question

 • Web Services

3.9K

2

0

0