Skip to content
L

New Member

 • 

2 Messages

Thu, Aug 4, 2022 7:35 PM

Lightspeed, Wise POS, Stripe, and Comcast issues

Comcast, we use Lightspeed POS with Stripe's WisePOS E hardware.  On Tuesday 8/2/22 AM EDT, the connection between the POS and the hardware stopped working.  Lightspeed tells us that it's a Comcast issue and that they have reached out to you.  I pay hundreds of dollars per month to both Comcast, Lightspeed and STRIPE to seamlessly process credit cards payments via WiFi.  And right now, we are MANUALLY entering these credit cards during our busy summer season. What is the issue and is anyone at Comcast working on it?

[Edited: Personal Information]

SweetWater Bikes

Official Employee

 • 

1 Message

6 d ago

@lmckee Thank you for taking the time to reach out to us on our Business forums. Please send us a direct message with your full name, business name, full address, and phone number. • Click "Sign In" if necessary 
• Click the "Direct Messaging" icon in the top right corner
• Click the "New message" (pencil and paper) icon 
• The "To:" line prompts you to "Type the name of a person". Instead, type "Comcast Business" there 
• - As you are typing a drop-down list appears. Select "Comcast Business" from that list 
• - An "Comcast Business" graphic replaces the "To:" line 
• Type your message in the text area near the bottom of the window 
• Press Enter to send it

New Member

 • 

2 Messages

@Comcast_Shan​ Thank you.  I have sent a direct message today Fri 8/5/22.