Skip to content
nisdats's profile

New Member

 • 

1 Message

Wed, Jul 11, 2018 1:00 PM

Constant internet drop outs, Daily

I have been having ongoing problems with my Internet. Dropping out or slowing down. When I go to the gateway and log in and test connectivity I get the following error : Inactive: Error_CannotResolveHostName

 

Some times I get this error even when I have internet conncetion but very slow.

 

Gateway is a DCP3941B.  Restarting gateway does not help.  Gateway is in bridgemode =Full,  Plugging main computer into the gateway does not change anything.  HELP. This is a daily problem.  Very strange in the fact that it starts late  in the day Mid-afternoon and clears up the later into night. Early morning late evening does not have this problem often.

Advocate

 • 

1.1K Messages

4 y ago

Hi  nisdats.

 

I would like to help with the internet issues you're having. I'll need your account information to review this. Please private message me your first and last name, the name of your business, the full address of your business location and the phone number associated with your business account.

Visitor

 • 

2 Messages

WTF Is this getting to Comcast?

Official Employee

 • 

1 Message

Hello, @user_26b1c2. Thanks for posting on our Business Forum for assistance. The previous post contained specific account information. For your security, that information has been removed. For further assistance, please send us a private message instead. By clicking the "message" icon in the upper right page of our forum page. Once you click on that, input our shared handle (Comcast Business) to send us a private message.

 

• Click "Sign In" if necessary

• Click the "Direct Message" icon in the top right corner

• Click the "New message" (pencil and paper) icon

• The "To:" line prompts you to "Type the name of a person". Instead, type "Comcast Business" there

• - As you are typing a drop-down list appears. Select "Comcast Business" from that list

• - An "Comcast Business" graphic replaces the "To:" line

• Type your message in the text area near the bottom of the window

• Press Enter to send it

Official Employee

 • 

118 Messages

It looks like you have attempted to post some personal information in our public forum. We have suppressed that information to keep your personal data private. Please review our Forum Guidelines below for additional information as to the type of information we want to help you protect: https://forums.businesshelp.comcast.com/conversations/announcements/comcast-businesssupport-community-guidelines/5fe0a62cc5375f08cd9613e5