Skip to content
rolltidega's profile

Occasional Visitor

 • 

7 Messages

Tue, Jan 20, 2015 8:00 AM

Point MX records to Comcast Hosted Exchange

OK I want to keep my domain name with my current provider but I want to move just my email over to the Hosted Exchange that I get from Comcast.  I haved tried the "Websites" piece but that seems to want me to transfer over my domain name which is not what I want.  I just want to point my MX record over to the proper servers on the Comcast side.  But then I do need to figure out how to setup email addreses using my domain name.  Right now I am not allowed to do that.

 

Any ideas?

Advocate

 • 

1.4K Messages

8 years ago

Hello rolltidega and welcome,

 

You will need to follow these instructions to only get your email hosted under the Comcast umbrella. Please pay particular attention to Step 11, where after your Domain access has been verified, you will specifically use " Option 2. just email hosting, or  " and this is what you indicated is your objective.

 

Hope this helps you out.

Occasional Visitor

 • 

7 Messages

8 years ago

Yeah i created the CNAME record as in Step 5 but it never verifies and it has been over 48 hours since I made the change on my current provider.  I have no idea what''s up with that.

Administrator

 • 

1.5K Messages

8 years ago

Hello rolltidega,

 

Welcome to the forum.

Do you get any error when you try to verify your domain within My Account portal?

If you do can you post that for us?

 

Thank you

Occasional Visitor

 • 

7 Messages

8 years ago

I am going to try again from scratch and see what happens.

Occasional Visitor

 • 

7 Messages

8 years ago

No error.  I just go under "Domain Membership Verification" and step 2 (Change the canonical name alias) says it is not completed although I have created what it asked for in my current hosting provider.

Administrator

 • 

1.5K Messages

8 years ago

rolltidega,

 

Based on your reply, this could be either cname propagation issue or server delay.

cname propagation: where dns entry has been entered but it is not being acknowledge

- server delay: processing request is being delayed on Comcast server.

 

What I would recommend is to start from "scratch" on domain process with link provided by VBBSP-RICH.

If this attempt fails, please send me private message, so I may be of assist.

 

Thank you

Occasional Visitor

 • 

7 Messages

8 years ago

Just FYI, the link http://dns.comcast.net/dig-tool.php in that doc is no longer valid.  How can I check the Comcast DNS cache anyway for propagation?  Thanks for opening a case for me on this as well.