Skip to content
UR

New Member

 • 

4 Messages

Thu, Aug 19, 2021 5:27 PM

outlook body of email missing

When I send email to myself w/Outlook, CC myself or forward email to myself, there is nothing in body of message & no subject line when I receive it. In sent folder it looks normal & all is there, but in the inbox it isnt. Others get emails from me and they are normal, it's only ones I send to myself.

Official Employee

 • 

28 Messages

2 m ago

Hello, @user-rtcllc, I do that all the time so I totally get why you'd want those emails to be sent as you intend. When you send those emails, are you using an Xfinity email or sending from Outlook to your Xfinity Email? I want to make sure we get off on the same page and attack this solution the right way. 

New Member

 • 

4 Messages

@Comcast_Marcos  I am using Outlook, and not using xfinity email at all. The only reason I asked here is because I am using Office 365 which I pay monthly subsccription through Xfinity. When I tried to find somewhere to ask on microsoft page, it said that I didn't have admin privilege (even though it is the main account info that I am using) and I couldn't ask for support, it had to be done through my admin. So I thought maybe it was because my 365 was thru Xfinity, that it was telling me that.

Official Employee

 • 

258 Messages

Thank you for providing these details. We can certainly help and do all that we can to get this resolved for you. Have you attempted to send an email directly from the [XFINITY Connect section](https://comca.st/3sGKrjQ) to see if you experience the same issue?

New Member

 • 

4 Messages

I have not.  Sending to myself from my phone works fine, sending attachments works fine. It's just the text and subject when I send something to myself on my desktop,  that are missing, so I almost feel like it's a setting or something, but I sure can't figure it out!

Official Employee

 • 

23 Messages

Thanks for providing the additional detail. Have you checked Outlook for email style? Sometimes the setting gets change from text to HTML. If you can, check to see if your email format (style) is set to text.

You can read about these email formats from Microsoft's website: https://support.microsoft.com/en-us/office/change-the-message-format-to-html-rich-text-format-or-plain-text-338a389d-11da-47fe-b693-cf41f792fefa

New Member

 • 

4 Messages

I changed the outgoing mail to text in the options, and it is working for new messages.  But forwarded or replies are still missing the body and subject.  If I go in and change each one to text when I send it, it works fine.  I can't find where to set the replies and forwards to text permanently, so each one doesn't have to be changed manually.