Skip to content
RPSInfo's profile

New Contributor

 • 

13 Messages

Friday, November 21st, 2014 12:00 PM

Email messages 'fall off' phone

I have a user who recently upgraded to a Samsung 4 Android phone.  His previous phone was a blackberry and he experienced no issues with receiving email.  Comcast hosts our domain email account.  He is now reporting that his messages "fall off" his phone - or basically just disappear, often times before he's had a chance to read them.  I've had him go to our phone provider with the appropriate SMTP/POP server information and they claim that everything is correctly set-up on his phone.  Since he is 3-4 hours away from where I am I provided him with our Comcast acct # and asked him to call tech support - where he was told that Comcast does not host our domain so they could not help him.

 

I'm hoping someone has a suggestion as to why this might be occuring.

 

Thanks.

Advocate

 • 

1.4K Messages

9 years ago

Hello RPSinfo and welcome,

 

 

First , if you could provide your email address suffix , the is to the right of the @ sign, we could then make sure your email is not hosted or under Comcast. 

 

Look forward to hearing from you for further support...

 

Administrator

 • 

1.5K Messages

9 years ago

Hello RPSInfo,

 

Welcome to the forum.

As VBSSP-Rich has requested can you post for us your domain name?

 

 

Thank you

New Contributor

 • 

13 Messages

9 years ago

Our domain is   @rpsimaging.com   - comcast does not host our website, but they certainly do host our email.

 

Thanks,

Bryan

Administrator

 • 

1.5K Messages

9 years ago

Bryan,

 

Thank you for the information.

Based on your original post this appears to be setting issue either on this phone or on a different computer.

Can you clarify for us the following?

1. Did this email user setup their email account on a computer using the PoP3 setting?

2. Does the message "disappear" in the webmail as well?

3. Did the user remove the email setting on their previous smart phone?

 

Thank you

New Contributor

 • 

13 Messages

9 years ago

John -

 

1) I have the user set-up on his laptop using the standard smtp & pop servers I was given when we signed up with Comcast, those being - smtp.hmc1.comcast.net and pop.hmc1.comcast.net

 

2) no his emails do not disappear from anywhere other than his phone

 

3) I believe the old phone was wiped clean, but I can certainly verify that with the powers that be here.

 

Thanks,

Bryan

Administrator

 • 

1.5K Messages

9 years ago

RPSInfo,

 

Thank you for the information.

Based on it this appears to be setting issue on the email program this person.

It could be either auto-delete or sync issue on it.

 

This is what I recommend for troubleshooting.

1. Save all email, contact, and calendar information.

2. Consider using a different email app and test if the message fall off

3. Temporarily have the user use the webmail access while troubleshooting.

 

 

Thank you