Skip to content
Latitude42's profile

New problem solver


30 Messages

Saturday, November 7th, 2015 3:00 PM

DPC3939B reset button was ineffectual

The following sequence of events isn't making sense to me


  • Discovered that my custom password on the DPC3939B gateway did not work.
  • Decided to try to reset to factory settings using the reset button.
  • Tried the reset button (following exactly instructions from the Cisco PDF file) and the factory default password didn't work.
  • Repeated the reset button procedure. Still no go.

THEN, I read a hint on these forums that ,DPC3939B may be rejecting login even with correct password, because I was passing through my VPN appliance (which is between my LAN and DPC3939B). It is said to be a security feature. So...


  • Removed my VPN appliance from the picture, gave my  PC a static address, and declared a gateway address corrsponding to DPC3939B.
  • Connected PC directly to DPC3939B.
  • Success. I was able to login.


BUT...  but...  when I was able to login, I was NOT using  the default password, it was using my secret password that I had tried to get rid of. The default password still did not work. Recall that I had operated the reset button. Twice.


My point being,  the reset button did NOT reset the password. Beyond any doubt, I followed instructions and the DPC3939B did restart on its own both times.  So what is going on?



1.4K Messages

9 years ago

Hello Latitude42 and welcome,


Could you please try depressing the little black reset button on the rear of the DPC39XX for a minimum of 15 seconds. This is the amount of time prescribed to insure that a full factory reset is actually restored, including to insure your default GUI login cusadmin/highspeed. Also,  


if you have a Comcast Static IP (CSIP), it will be necessaery to contact 800-391-3000 to have your CSIP reloaded and reconfigured for its routing to be reimplemented.



Hope this helps you out.