Skip to content
codechurn's profile

New problem solver

 • 

22 Messages

Thu, Mar 25, 2021 3:01 AM

WiFi on Cisco DPC3941B

I have a Cisco DPC3941B. I have both the 5ghz and 2.4ghz Wi-fi networks disabled under the Connection | Wi-Fi menu, however recently I noticed that the 5ghz light on the modem is blinking as if it was enabled. I have tried to re-enable and disable the 5ghz wifi, but the light continues to blink. 

I do *NOT* want WiFi enabled on DPC3941B and the fact that that the 5ghz light is on indicates to me that there is a radio listening. How do I have all Wi-Fi capabilities disabled on this device and stop this light from blinking?

Responses

Accepted Solution

Official Employee

 • 

518 Messages

3 m ago

Thanks for taking the time to reach out to us regarding your business wifi connection. It is very simple for your to manage your private wifi access on the modem through your Comcast Business my account page.

Sign in to My Account and select Internet from the Services menu. Only the Primary Manager or Services Manager can update this information.

Select Manage Private WiFi on the right side of the page.Manage your 2.4 GHz or 5 GHz connection by selecting the pencil icon in the appropriate section. From here you can:

    • Select the On/Off toggle to enable or disable the network. Enabling access allows users with the Network Name/SSID to access the network. Disabling access ensures no one can access that network, even if they have the Network Name/SSID.
    • Edit the Network Name/SSID and enable or disable broadcasting of the Network Name/SSID.
    • Change the Security Mode and Password. Note that the password requirements will change depending on which security mode you choose.
  1. Select I'm Done when you are finished.

Please let me know if you require any further assistance. 

Accepted Solution

New problem solver

 • 

22 Messages

3 m ago

Just wanted to close the loop on this - @Comcast_Daryl was able to shut the wifi off on my modem.

Official Employee

 • 

518 Messages

I am so very glad to hear that we were able to assist you with the settings to turn off the wifi services. It was truly a pleasure assisting you with this. Should you need anything further please do not hesitate to reach out to us here at any time!

New problem solver

 • 

22 Messages

3 m ago

My user settings show me as the "Primary Manager" on the account, however when I sign in to my account I do *not* have a "Manage Private WiFi" under internet services.

(edited)

Official Employee

 • 

518 Messages

Thanks for taking the time to reach out with the screenshots. You should have a manage private wifi option over on the right-hand side of the screen. This link will provide you with the same steps I supplied above but with screenshots to help you navigate https://comca.st/3rnsjJk. Please let me know if you still continue to have an issue after trying these steps. 

New problem solver

 • 

22 Messages

3 m ago

I do not have those options.

Official Employee

 • 

518 Messages

Thanks so much for giving it a try. Let's look a little deeper into your account. Can you please select the chat option and select message Comcast business to send me a private message with your first and last name, business service address, and business account number or phone number? 

New problem solver

 • 

22 Messages

3 m ago

I would love to direct chat you @Comcast_Michelle , but when I go to the Peer to Peer Chat you do not show up as a valid user

Official Employee

 • 

518 Messages

I appreciate you giving that a shot. What you want to select is Comcast Business in the peer to peer chat options to message me this option has changed and you no longer need to use our direct handles to reach out to us to make this more seamless for you as a customer you just select Comcast business and you will get right back to us through private message chat session. 

New problem solver

 • 

22 Messages

3 m ago

Thanks... that was not obvious to me. Information sent. Looking forward to hearing back.

Official Employee

 • 

7 Messages

I appreciate you working with us through everything, Art! Thank you so much for getting all the details of the account over along with all the images you were able to share so that we can figure this out for you! your efforts are beyond appreciated. 

 

Can you please confirm the username you are using to log in with? 

New problem solver

 • 

22 Messages

3 m ago

@Comcast_LysaP details have been sent in private chat to Comcast Business