Skip to content
officehelp's profile

New Member

 • 

2 Messages

Tue, Apr 1, 2014 1:00 PM

can't login to Comcast Gateway now

I was attempting to do some port forwarding with my comcast gateway.  After I added a port forw, it kicked me out and now it doesn't recognize the ip address (neither in ie or chrome) so that I can log back in and obviously undo the port forwarding that jammed it up.  I was port forwarding port 80-80 tcp and I believe the ip I typed was 10.1.10.10.  Any ideas what ip address will show the login screen now.  Thanks!

 

 

Accepted Solution

Administrator

 • 

1.9K Messages

8 y ago

Hi officehelp.  Access to the gateway is via the LAN IP address 10.1.10.1 with  login:cusadmin & pswd: highspeed. 

 

Thank You

New Member

 • 

2 Messages

8 y ago

I also cannot Acsess the gateway. i guess i would need a reset also. thanks for any help.

Advocate

 • 

1.4K Messages

8 y ago

Hello prime729 and welcome,

 

If you cannot log into your Comcast Gateway (CG), press the little black button on the rear for 15 seconds and this should restore your CG back to default parameters, including your login credentials.

 

Hope this helps you out.

Advocate

 • 

1.4K Messages

8 y ago

Thank you much train_wreck and you are absolutely correct.

 

However, I noticed in previous posts that port forwarding was being done in the intrinsic LAN mode using 10.1.10.1, so my presumption was no staticIP being used here.

 

But great point to bring onto the table.

Regards,

Gold Problem solver

 • 

610 Messages

8 y ago

keep in mind that if you reset the gateway via the push-button method, it will likely clear out any static IP that was loaded onto it, and you will have to call/message support to get it pushed back.

Gold Problem solver

 • 

610 Messages

8 y ago

yes, you are probably right, now that i think about it.

 

cheers.