Skip to content
tato386's profile

New Contributor

 • 

7 Messages

Wed, Nov 17, 2021 10:14 PM

Unable to turn off Security Edge

Option to turn of Security Edge is grayed out and I need to disable it.  I have attached screenshots.

Please advise.

Official Employee

 • 

3 Messages

18 d ago

I apologize that you are experiencing that issue! Can you delete your cache and cookies and try again please?

New Contributor

 • 

7 Messages

18 d ago

Hi Comcast_Crystal  (or support bot maybe?)

I have tried that and also tried different computers.  Option is still grayed out.

Official Employee

 • 

3 Messages

I'm so sorry about that! Have you tried it via the Xfinity app?

New Contributor

 • 

7 Messages

this is a business Internet service not Xfinity

Official Employee

 • 

1 Message

Thanks for the clarification! I do indeed see this from your photo, so I apologize for the confusion. It's possible this setting is blocked because of the permissions of your profile. Are you signed in under the primary user?

New Contributor

 • 

7 Messages

16 d ago

I am the only user on the account, so yes  I am the primary

Official Employee

 • 

11 Messages

Thank you for confirming! The settings page contains all settings to enable and configure Web Filters, Content Restriction Schedules, Off-Hours scheduling, Block and Allow Lists, Block page customization, and general internet protections. 

 

Under the Web Filters tab you can expand the Protection level section to select preset filtering levels, or manually add or remove categories for a custom protection level. Are you able to adjust any of the filters under this section? Or is it greyed out as well? 

New Contributor

 • 

7 Messages

16 d ago

I can turn off everything except Internet Security which is the one I really need to disable.  see pic please

Official Employee

 • 

11 Messages

Please send us a direct message to further assist you with this! Please include your name, business name, and address where services are located.

 

To send a Direct Message:

 

Ensure you are logged in

 

Click the "Direct Messaging" icon or https://comca.st/3oD2OEE

 

Click the "New message" (pencil and paper) icon

 

The "To:" line prompts you to "Type the name of a person". Instead, type "Comcast Business" there.

 

 - As you are typing a drop-down list appears. Select "Comcast Business" from that list.

 

 - An "Comcast Business" graphic replaces the "To:" line.

 

 Type your message in the text area near the bottom of the window

 

   Press Enter to send it

New Contributor

 • 

7 Messages

I sent the private message but the interface is kind of awkward.  Please confirm you received it.  Thanks

New Contributor

 • 

9 Messages

5 d ago

I have the same problem (Malware & Phishing Protection is ON and cannot be turned OFF) Also why is it that the reps are always asking for direct message? Why the cloak and dagger? Can't you just answer the question for everyone to see?