Skip to content
Wayne's profile

New Contributor

 • 

3 Messages

Tue, Oct 9, 2018 12:00 PM

Intermittent drops in Internet service

We recently upgraded our gateway from the Arris 1682 G Wireless Gateway to the new Gigabit Technicolor CGA4131COM, and from the first hour of having it we have had intermittent connection issues. This is causing serious loss in productivity, as well as losing work in progress. We have had the gateway swapped out once already thinking it was a hardware issue, since this was a non-issue before the upgrade. 

 

If anyone has any ideas as to what could be causing this issue, or how I can go about troubleshooting the issue myself, please advise. We are a small company, and have no IT department, just me. As I stated, we have never had this issue prior to the service/gateway upgrade.

Responses

Official Employee

 • 

1.1K Messages

3 y ago

 

Hi Wayne. Thanks for reaching out on your intermittent services.

 

I would like to assist and look into any issues with your internet. I'll need your account information to have this reviewed. Please private message me your first and last name, the name of your business, the full address of your business location and the phone number associated with your business account. 

New Contributor

 • 

1 Message

1 m ago

I've been pretty disappointed with my service.  I lose connectivity pretty much every day, multiple times a day.  I've had agents call and they have even surveyed me and I brought all this up.  Nothing is happening and I'm paying out a lot of money for this service.  As a former employee for Comcast Business, I took a lot of pride in solving problems in the DOI/DOJ department.  I need a resolution on this because I'm losing money.  I would think a 3 month account credit on my account would be a good place to start.  What's with putting a collection agency on me when I am current on my bill?  Am I getting phished?