Skip to content
Scattered's profile

New Contributor

 • 

2 Messages

Fri, May 16, 2014 7:00 AM

How do you stop calls going straight to voicemail?

We recently converted to Comcast's VOIP phone service in our office. One of our staff has an issue with his phone we can't seem to resolve. When people call our general number and select his extension, they go straight to his voicemail greeting without his desk phone ever ringing. If they stay on the line past the voicemail greeting, the phone rings and he can pick up the call...but the callers don't know this and hang up when they don't want to leave a message. This is resulting in a lot of frustrated clients. We checked his "do not disturb" setting and it's not enabled - if it was, the call shouldn't go through and ring at his desk once the voicemail greeting was over like it's doing.

 

Anyone have any idea of how we can resolve this issue? I didn't find anything on this forum or in Comcast Business' online help. Calling tech support doesn't seem to be an option...they don't have even have an option for phone issues, only Internet and TV.

Accepted Solution

Advocate

 • 

1.4K Messages

7 y ago

***Validated Solution as of 08/2019***

 

Hello Scattered and welcome,

 

There are some multiple ways to intentionally and unintentionally enable incoming calls to go directly to Voice Mail (VM) as follows:

1. *78 - is used to intentionally enable Do Not Disturb (DND) and *79 will disabled DND.

 

2. If you have used *72 to Call Forward Always (CFA) your business TN to any incorrect TN, i.e. 123456789,12345678, 1234567,123456, 123456789102, etc., this will unintentionally force all incoming calls to go directly to VM. Use *73 to disable CFA.

 

These are two of the primary culprits that enable all incoming calls to go directly to VM.

 

Hope this helps you out.

 

 

Accepted Solution

New Member

 • 

1 Message

6 y ago

Try logging in online and going to Manage Services --> Phone -->Voicemail -->Settings.  Make sure you you have your "Number of rings before forwarding to voicemail" set to the right number (something other than None).  For whatever reason after temporarily putting our phone on call forwarding, this number changed and was causing our calls to go straight to voicemail without ringing.

New Contributor

 • 

2 Messages

7 y ago

Thanks for the response. My colleauge is out of the office this week, but I just ented *72 on his phone and received a message that CFA was disabled. It appears the culprit is he somehow unknowingly enabled CFA. I'll know for sure when he returns and can let me know if he stops getting complaints.

New Member

 • 

1 Message

7 y ago

I have the same problem the calls go straight to my voice mail  greeting without desk phone ever ringing. I already try *78 and *73 and i have the problem yet.

Thanks

Administrator

 • 

1.9K Messages

7 y ago

Hi CP.  I have engaged the Business Service Center to assist with resolution of this issue.

 

Thank You

New Member

 • 

1 Message

7 y ago

I've tried all the solutions, nothing works, it still kees going straight to voicemail. Please help ASAP!

Official Employee

 • 

869 Messages

6 y ago

Fantastic suggestion AG_P, thank you for the post!

 

 

New Member

 • 

1 Message

3 y ago

When both of these solutions fail, and there are no other answers listed, are we just supposed to let all fo our calls go straigt to voicemal? Not the service I pay for, not the service we want.

 

 

Official Employee

 • 

401 Messages

3 y ago

I can look into the voicemail issue you are having paulajean. Please choose the option on the right hand side with my handle and select "Send this user a private message". If you can provide your name, the business name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, I would greatly appreciate it as well. 

New Contributor

 • 

1 Message

3 m ago

Another thing to check is under the BVE User's seat in the portal, find the Be Anywhere settings, click on the "+" next to their phone number, then "Manage phone & rules", then find the little pencil icon & click it, then make sure "Answer Confirmation required" is checked, and click on the green checkmark if you change it. Apparently this will prevent a BVE system call from going to that user's personal voicemail, although it is unclear to me why it wouldn't ring the main hunt group first anyway - possibly just in the event of some other system glitch. This situation arises occasionally - in spite of hours on the phone with Comcast techs nobody has ever been able to figure out why, other than to discover that this sometimes stops it from happening for a while. Poor excuse for a business phone system.

(edited)