Skip to content
Bryon_Dillon's profile

New Member

 • 

2 Messages

Fri, Aug 12, 2016 4:00 PM

Cannot modify php.ini settings

I have tried multiple times to increase the upload_max_filesize setting by uploading a php.ini file to my web root, but the server ignores my changes. I'm not sure if I'm doing something wrong, but I have tried to modify other settings also without success. I am on the comcast business web hosting. Please help!

Responses

Advocate

 • 

1.4K Messages

5 y ago

You can only use php facility if you have the Business or above web hosting package.  Go to Support and in the search box type in Web Hosting and see Upgrading your Web-Hosting Package link. This shows you all the web hosting facilities that are contained within each package. If you have the Starter Package there is no PHP facility in that package.

 

 

New Member

 • 

2 Messages

5 y ago

I already stated that I have the business hosting. We are on the $19.99 a month plan. So how do I modify the php settings?