Skip to content
advmkt's profile

Visitor

 • 

4 Messages

Thu, Jan 29, 2015 9:00 AM

Intermittent E-mail sending

Due to recent issues with our non-comcast e-mail provider, I had to switch outbound smtp server to comcast's. It works, some of the time. I have to click send over and over in my thunderbird e-mail client before the messages get sent. Most cases it takes 3-5 trys and the e-mail sends. Some other workstations I had to hit send 20+ times before it goes. Thunderbird only reports this error message for each try.

comcast error.PNG

Thunderbird SMTP Settings are:
Server Name:  smtp.w14c.comcast.net

Port: 465
Secuirty: SSL/TLS
Authentication method: Normal Password

username: comcast e-mail adddress

 

Other e-mail accounts (ie google's smtp) do not have this issue.

Any help with be appreciated. 

Thanks

Visitor

 • 

4 Messages

8 years ago

No ideas? No one use Thunderbird in their environment? 

New problem solver

 • 

30 Messages

8 years ago

Try port 26 or 587 for SMTP?

Visitor

 • 

4 Messages

8 years ago

Thanks for the reply. Port 26 SSL/TLS or STARTTLS do not connect. Port 587 SSL/TLS or STARTTLS do not work at all (clicked send 20 times before giving up). (Same error message as original post). The only combination that kinda works (clicking over and over) is port 465 with SSL/TLS.

New problem solver

 • 

30 Messages

8 years ago

Sorry, I can't think of anything but those ports, for starters.

If you're using Hosted Exchange, there may be something else to look at with Thunderbird (I don't use Tbird with exchange).

If it is Exchange, you may want to delete the T-bird account completely and start over. Or use the free Outlook 2010.

Or check your DNS settings out at your DNS host.

See if you can get the attention of COmcast_Jon here on the board. He can be a lot of help. I'm just an ordinary user.

 

Visitor

 • 

4 Messages

8 years ago

Well I found a solution. In the DNS page there is a entry for SMTP server which is 'smtp.w14c.comcast.net' But lower on the page there is 'Your domain name DNS info' which has a personalized CNAME entry for smtp.w14c.comcast.net: smtp.acctname.comcastbiz.net. So we switched our smtp server to smtp.acctname.comcastbiz.net and it works. We had to accept a non-matching domain SSL/TLS cert (comcast.net vs comcastbiz.net) but the sending issues are now gone. I do not have a clue why this works, but this is fine by me. A lot less clicking of the send button. 

 

 

Administrator

 • 

1.5K Messages

8 years ago

Hello advmkt,

 

Welcome to the forum.

Thank you for sharing this information with the community, we appreciate it!