Skip to content
Ropeguru's profile

New problem solver

 • 

18 Messages

Monday, December 9th, 2013 2:00 PM

Netgear on IPv6 Trial Issues

I am on the IPv6 trial and am having issues with my Netgear. Everytime Iit has to reboot, it takes hours for it to provision. I have emailed about his with John several times and others were also CC'd but I am still having the issue and have had no response from anyone that it is even being looked at.

Accepted Solution

New problem solver

 • 

18 Messages

11 years ago

Thanks...

New problem solver

 • 

18 Messages

11 years ago

Has now been nine hours this time and still no provisioning.

 

 

Vendor NameNetgear
Hardware Version1.04
Serial Number2BR229U400000
Firmware VersionV1.33.03
Operating ModeResidential Gateway
System Uptime0 days 09h:47m:03s
Date01 - 01 - 1970
Time

09:47:03

Advocate

 • 

1.9K Messages

11 years ago

HI Ropeguru.  We have engaged the IPv6 Team to assist with this issue.

 

Thank You

Problem solver

 • 

90 Messages

11 years ago

I am taking care of this right now..

New Contributor

 • 

14 Messages

10 years ago

Appears the Netgear CG3000DCR is NOT well liked by the Comcast support techs that I have spoken with either. Hopefully this is replaced by a Cisco device or other soon! 

 

I would be a bit happier if all the features such as FW management, SNMP, etc..., were exposed to us supposed "Business Class" customers. I mean why give me a device with a managed firewall that I cannot control?

New problem solver

 • 

18 Messages

10 years ago

I just saw your post. I am having issues now where every few days the NEtgear box quits responding. Only way to fix is to power cycle the unit. I have sent multiple emails to the email address listed with the trial and got one or two responses wanting info but nothing further. THis has been going on for weeks now.

 

Would be nice if the trial group had at least their own forum to converse with the trial folks at Comcast. This hodge podge of communications just plains sucks.