Skip to content
dano2004's profile

Occasional Visitor

 • 

7 Messages

Mon, Sep 28, 2015 11:00 PM

Can not email gmail users!!!! #550-5.7.1

as of 9/25/2015 we can no longer email any gmail addresses.  I continue to recieve this message:

 

mx.google.com #550-5.7.1 [2601:281:c700:b700:85dc:3336:29b7:937c] Our system has detected that 550-5.7.1 this message does not meet IPv6 sending guidelines regarding PTR 550-5.7.1 records and authentication. Please review 550-5.7.1 https://support.google.com/mail/?p=ipv6_authentication_error for more 550 5.7.1 information. t3si10175193obx.29 - gsmtp ##

 

We host our own email server.  I have checked our email spf record and the dkim settings per gmail document above.  That leaves the reversed DNS issue... I however can not get anyone from comcast to answer my email request.

 

Thoughts?

Responses

Trusted Forum Contributor

 • 

1.4K Messages

5 years ago

Hello dano2004, This has been dealt with in your previous post which train-wreck and myself provided you temporary resolution / workaround until Comcast starts to offer the IPV6 Static IP addresses. Could you let us know the detail pertaining to your assertion " I however can not get anyone from comcast to answer my email request " ?

Occasional Visitor

 • 

7 Messages

5 years ago

This is a whole different issue than my previous post.  I haven't changed anything and all of a sudden it just stops working?  THe option to turn off IPv6 is not viable as this is a small business 2008 server and it totally freaks out if you block IPv6.  So what new suggestions do you have to fix this issue?

Trusted Forum Contributor

 • 

1.4K Messages

5 years ago

This sounds exactly like the same issue within the previous post as : http://forums.businesshelp.comcast.com/t5/IPV6/Google-mail-requires-IPv6-PTR-record-but-Comcast-does-not-supply/m-p/27056 I would recommend you take a peek at train_wrecks' latest post in here as the solution/workaround you need to implement.

Gold Problem solver

 • 

610 Messages

5 years ago


@dano2004 wrote:

This is a whole different issue than my previous post.  I haven't changed anything and all of a sudden it just stops working?  THe option to turn off IPv6 is not viable as this is a small business 2008 server and it totally freaks out if you block IPv6.  So what new suggestions do you have to fix this issue?


If you cannot disable IPv6 completely, then you will have to find some way to disable Exchange from using v6. Im posting on mobile right now, so i cant look into it too much right now, but im sure theres a way to disable v6 in Exchange. As an ugly hack, you could use Windows Firewall to drop outgoing IPv6 SMTP packets (source ports 25,465,587) so that Exchange would drop down to using v4, though that might lead to unpredictable results..

Occasional Visitor

 • 

7 Messages

5 years ago

thank you for a good suggestion. 😉