Skip to content
hansonte's profile

New Contributor

 • 

3 Messages

Tue, Apr 6, 2021 11:11 PM

External Access to my Static IP's has stopped working.

I cannot reach any of my static IP's for conventional services from outside my network. I've been troubleshooting this all day. My network is completely accessible from inside the network, I can freely access outside the network from inside. But I cannot reach any of my server services from outside the network on my static IPs.

It would appear Comcast has started blocking all my server services. Both of the following servers should be accessible from outside but I cannot access either.

https://mail.hansonclan.net/

https://cloud.hansonclan.net/

Responses

Official Employee

 • 

16 Messages

8 d ago

Hey there, @hansonte, thanks for reaching out through Xfinity Business Forums! We would be happy to assist you with your Static IPs and help with troubleshooting. I can assure you have reached the right place!

 

Please send us a private message with your name, business name, and service address to "Comcast Business" by clicking on the chat icon at the top right of the page. 

New problem solver

 • 

18 Messages

2 d ago

This same thing has happened to us. It started last Wednesday or so. It's as if the port-forwarding has stopped working. 

Official Employee

 • 

11 Messages

Good morning @, and thanks for reaching out through Xfinity Business Forums! We are sorry to hear you are also experiencing this issue and would be happy to assist you as well with your Static IPs and help with troubleshooting. 

 

Please send us a private message with your name, business name, and service address to "Comcast Business" by clicking on the chat icon at the top right of the page.