Skip to content
wv-services's profile

New Contributor

 • 

2 Messages

Mon, Feb 26, 2018 5:00 PM

What are these Firewall blocks and should I do anything about them?

My team has been having connectivity issues with our Comcast connection.  Roughly 10-15 times a day the internet would become unresponsive for the whole office anywhere between 10-90 seconds.  We had a Comcast tech come out and attempted to troubleshoot the issue but ultimately decided there wasn't a problem on Comcast's end.  That said we continue to have issues so I test all the patch cables.  After experiencing a handful of outages today (2018/2/26) I noticed the following entries in the Event logs on the Comcast modem/router:

 

 

2018/2/26 13:04:17 Firewall Blocked FW.IPv6 FORWARD drop, 7206 Attempts.
2018/2/26 13:04:17 Firewall Blocked FW.IPv6 INPUT drop, 4319 Attempts.
2018/2/26 10:58:01 Firewall Blocked FW.LAN2SELF DROP, 3 Attempts.
2018/2/26 04:58:01 Firewall Blocked FW.WANATTACK DROP, 1 Attempts.

 

It is very possible this has no relation to my office's internet connectivity issues, but I don't know what these are nor what to do about them if anything.  Does anybody have any thoughts?

 

Thanks!

Responses

Contributor

 • 

17 Messages

3 y ago

I asked the same question (and had the same weird connectivity issues).

 

What I was told by self-described Tier 3 support at Comcast was:

 

1 - The modem is not meant to be a "production" firewall /router.  You are expected to have your own internal LAN gear (firewall, switches, etc.).

 

2 - As a result, the "firewall" capabilities and functionality of the modem are rudimentary at best, and the code base behind the firewall functions is not updated.

 

My solution was to purchase a good OpnSense appliance and a fanless Juniper switch.  This fixed my weird firewall /packet /blocking issues.

 

I'm still having upstream issues with video /audio conference and multimedia streaming, and waaayy too frequent outages (two major, as in more than six-hours, in the past three months along with daily "blips" throughout the day), so maybe it's endemic to current cable technology?

Official Employee

 • 

1.1K Messages

3 y ago

Hi wv-services and welcome to the business forums.

 

I would like to help with your internet services. Please private message me your full name, the name of your business, the full service address and the phone number associated with your account. I'll review your account for any signal issues.

Official Employee

 • 

1.1K Messages

3 y ago

 

Hi evazquez00. I replied to your other thread.

New Contributor

 • 

2 Messages

3 y ago

Thank you for the feedback everyone.

 

I will private message Comcast_Phil.

New Member

 • 

1 Message

2 y ago

I am having the same issue, but I am work from home agent with business internet. Did you ever get your issue resolved?

Official Employee

 • 

1.1K Messages

2 y ago

Good morning, wwhy and welcome to the business forums. 

 

I appreciate you letting us know about the issues going on with your firewall log. We would like to review this and see if this is also reflecting on our side as well to determine the cause. May I please have you private message me your full name, the name of your business, the full address of your business location and the phone number associated with your business account?

New Contributor

 • 

2 Messages

5 m ago

So, I guess it's pretty serious if they're swooping in and shang-hai-ing customers off of the forums so the rest of us don't get to see, hear or know what's going on!

New Contributor

 • 

2 Messages

5 m ago

Anyway, I am on the one-gig rsidential but experiencing the same problems. IPv6 Forward & wanattack, over 1000 attempts in one day. Nothing got through so kudos to xfinity, but wow, thisis alarming. I just switched from ATT because of their lack of response at all to internet outage, actually told ne they can't come out!!! So I said, oh no problem, I can't use service that doen't work, I'll drop your equipmemnt off in a day or so. I hope I'm not being charged for this month as I've had no service for going on two. Hummed and hawed about the bill, which is why im so glad to be here now, so glad. Anyway, topic, I'm taking heavy fire and requesting immediate back up. Could use some air support, giga-wifi bombers requested, target on my location and back trace at will. Residential forward ground troop out!

Official Employee

 • 

20 Messages

Hello CHRIS WHITLEY, thank you for reaching out to us here with this concern. To make sure we're on the same page could you clarify your issue? Are you experiencing problems with getting all of your speed or is your internet completely out? 

New Contributor

 • 

3 Messages

2 m ago

We've been having endless problems with our Comcast business service dropping out multiple times per day and requiring hard power cycling of the Comcast modem (which has been replaced twice in the last few weeks plus various coax connectors redone by comcast technician) to get us back on line. I got tired of doing it by hand, so have installed a ping-bot device that detects lost connectivity and power-cycles the modem automatically. Here's that devices' log file for the last few days:

05/25/2021 14:52:22,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/25/2021 14:52:22,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/25/2021 17:53:33,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/25/2021 17:53:33,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/26/2021 13:01:35,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/26/2021 13:01:35,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 13:03:26,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 13:03:26,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 19:11:41,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 19:11:41,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 23:42:20,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 23:42:20,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 23:54:45,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 23:54:45,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 

I've also looked at the log files on the modem itself and not seeing anything particularly helpful - there were several T3 timeouts but not at the same times as the upstream connectivity loss.

Any suggestions would be welcome - as remote workers we are at our wits end and this constant 8-10-minutes of downtime multiple times a day is unacceptable.

Tom S.


New Contributor

 • 

3 Messages

2 m ago

We've been having endless problems with our Comcast business service dropping out multiple times per day and requiring hard power cycling of the Comcast modem (which has been replaced twice in the last few weeks plus various coax connectors redone by comcast technician) to get us back on line. I got tired of doing it by hand, so have installed a ping-bot device that detects lost connectivity and power-cycles the modem automatically. Here's that devices' log file for the last few days:

05/25/2021 14:52:22,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/25/2021 14:52:22,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/25/2021 17:53:33,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/25/2021 17:53:33,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/26/2021 13:01:35,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/26/2021 13:01:35,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 13:03:26,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 13:03:26,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 19:11:41,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 19:11:41,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 23:42:20,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 23:42:20,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 
05/27/2021 23:54:45,2,Port:1[1st Outlet]  Ping 8.8.8.8 Error 2 Times Machins Reboot
05/27/2021 23:54:45,2,Port:1[1st Outlet]  Ping 8.8.8.8  Error 2 Times Machins Reboot;Operator:System 

I've also looked at the log files on the modem itself and not seeing anything particularly helpful - there were several T3 timeouts but not at the same times as the upstream connectivity loss.

Any suggestions would be welcome - as remote workers we are at our wits end and this constant 8-10-minutes of downtime multiple times a day is unacceptable.

Tom S.