Skip to content
gunatit1129's profile

New Member

 • 

2 Messages

Mon, Jul 20, 2020 1:00 PM

L2TP blocked?

I have a gateway server (Ubiquiti USG) under DMZ, yet it seems L2TP ports are not being forwarded. I'm not sure if modem needs to be upgraded or replaced?

Official Employee

 • 

267 Messages

2年前

Hello, we need to make sure your modem and Comcast Business service is operating correctly. Are you experiencing any other internet connectivity issues? Please send a private message anytime so I can do all I can to help. Are you able to include your name, service address, account number, and phone number so I can locate your account? 

New Member

 • 

1 Message

2年前

I have the same issue. I have tried forwarding the L2TP-required ports, and I have also tried putting the Ubiquiti router (which rund the VPN server) in the DMZ.

 

My service address is "Edited to remove account specific information". Service name is "Jon Rhees"

Official Employee

 • 

521 Messages

2年前

Thanks so much for taking the time to reach out to us through our business forums. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your business and we want to do all that we can to assist. I would love to assist with the internet connection and port concerns. Can you please reach out through private message with your first and last name, business service address and account number or phone number? Your account specific information was removed from your public post for the security of your business account.