Skip to content
USAV's profile

Visitor

 • 

1 Message

Wed, Sep 6, 2017 4:00 PM

Cannot Access Ethernet Reports

I have logged in to our customer portal to view our Ethernet Internet reports. 

 

Under Reports, I have the option of Availability, Performance, or Utilization. 

 

All three links return this error:  "We're sorry, but there has been an error processing your request.  Please try again."

 

Does anyone know of a way to resolve this?

 

Thank you!

Responses

Official Employee

 • 

1.1K Messages

4 y ago

Hi USAV and welcome to the support forums.

 

I would like to review the issue with your portal login. Please private message me your account number and the name of your business.

New Member

 • 

1 Message

3 y ago

I have excactly the same issue described in the original post.  How can I resolve this?

Official Employee

 • 

1.1K Messages

3 y ago

 

Hi pthornton and welcome to the business forums.

 

I can certainly help with your Ethernet Reports. This feature is available to our Enterprise Ethernet customers as described here:

https://business.comcast.com/help-and-support/ethernet/comcast-business-ethernet-additional-services-overview/

 

To view these reports, you can see how to do so here:

https://business.comcast.com/help-and-support/ethernet/comcast-business-ethernet-view-availability-report/

 

If you are an Enterprise customer and do not have access to this, please private message me your first and last name, the name of your business, the full address of your business location and the phone number associated with your business account. 

 

Administrator

 • 

261 Messages

2 y ago

Hello, I am sending you a message since I don't see we have replied to your most recent message. Are you able to send your account number, phone number, and service address?