Skip to content
swampball's profile

Visitor

 • 

4 Messages

Wed, Jan 22, 2014 10:00 AM

Voicemail Not Answering a Call Waiting Call

If I am on the phone and I get another call the call waiting beeps like it should but my voicemail never answers that call, it just rings forever without any voicemail. Please fix this issue on my phone line.

Responses

Administrator

 • 

1.9K Messages

7 y ago

Hi swampball.  Our Regional Support Center investigated your issue and informed us that the necessary provisioning changes have been made to correct this issue.  Please let know if your issue persist.

 

Thank You

Visitor

 • 

4 Messages

7 y ago

Thank you for the follow up.

 

Unfortunately, the issue has not been corrected and the voicemail is still not answering a call waiting call when I am on the phone with another person.

 

 

Visitor

 • 

4 Messages

7 y ago

Can somebody please look into this issue and fix it?

New Member

 • 

1 Message

7 y ago

Line 2 is not answering with the voicemail we recorded.  We just ran a large ad in the paper with Line 2 as the contact number and are very concerned that if people call after hours and cannot leave a message we will lose potential patients. When you call Line 2 it rings about 8 times and the a recording says our voicemail is not activated.  Please help!  This is a huge problem!

Administrator

 • 

1.9K Messages

7 y ago

Welcome drsnyderchiro.  We have engaged the Regional Support Center to assist in resolution of this issue. 

 

Thank You

 

 

Our regional Support Center informed us that the mailbox has been activated and the test with your office confirmed resolution of the issue.  Please let us know if you need further assistance.

Thank You

Visitor

 • 

4 Messages

7 y ago

Any update on fixing my issue?

Administrator

 • 

1.9K Messages

7 y ago

Hi swampball.  Our Regional Support Center informed us that the the call waiting line feature is not compatible with voicemail. At this time that feature has been removed.  Please retest and let me know if this resolved your issue.

 

Thank You