Skip to content
threebmarine's profile

Visitor

 • 

5 Messages

Fri, Jun 12, 2015 2:00 PM

Setting up voicemail, just get busy signal.

Our business upgraded to comcast business yesterday. I am trying to set up the voicemail, but when i dial *99 or our number i just get a busy signal. I was wondering what I am doing wrong?

Responses

Accepted Solution

Visitor

 • 

5 Messages

6 y ago

I just called the regular customer service number and they transferred me to the proper department. Thank you for your help though.

 

Thanks,

ThreeB

Advocate

 • 

1.4K Messages

6 y ago

Hello threebmarine and welcome,

 

You will need to call 800-391-3000, using the technical digital voice option, then ask the technical agent to make sure that your TN(s) have voice mail (vm) in the biller and is provisioned correctly in your switch. On the telephone connected to the telephone number at the dial tone using *99 is the correct vm access star code.

 

Hope this helps you out. 

Visitor

 • 

5 Messages

6 y ago

Thank you for responding, 

before I call, just to make sure i sound intelligent on the phone, what does TN(s) stand for?

Thanks,

ThreeB

Visitor

 • 

5 Messages

6 y ago

I called the number and just got a robot. I went through the menus to voicemail and all it says is to dial *99 or the number. There is no option for "This doesnt work put me in touch with a human"

Advocate

 • 

1.4K Messages

6 y ago

TNs = telephone numbers, sorry.....

Advocate

 • 

1.4K Messages

6 y ago

You need to just select the technical digital voice option and use only options to speak to a technical agent.