Microsoft Services & Apps
Back to Top

no email

Highlighted
Topcat01
New Member

no email

we  have a business account and the only e-mail that is working after change is mine. ( I am in a separate building)  Six others have no e-mail services

Community Manager
Community Manager

Re: no email

Hello Topcat01,

 

Welcome to the forum.

The community would like to help but can you clarify few item for us?

 

1. How are you accessing your email?

- Are you using an email client or Outlook Web Access via MyAccount portal?

2. How does your colleagues access the email?

3. When did this issue started?

 

 

Thank you

Topcat01
New Member

Re: no email

I fiddled ( have no idea how I got them running - just plahing around with them) with the accounts yesterday afternoon and now only 3 have no access - they are two newer accounts that we access through comcast.biz.net and one older email through comcast.  I was able to get 3 working.

 

This began after the update ( the next morning the access was not there) they are receiving several different messages but the consistant one reads the following:

Outlook Web Access could not find a mail box then HMC1 and the email address is listed....  We don't have on site IT support they would have to come from about 4 hours away to access the server.  All the email addresses are active when I go into comcast.

 

I sent test emails from my computer yesterday, they did no come back to me and when I was able to fix 3 of the email addresses the test emails I sent to them were in their boxes.

 

I am going over to the main facility and try again this a.m. to see if I can work on them.

Topcat01
New Member

Re: no email

forgot to add:

When we try to log into the email it shows it is trying to connect in the box but just spins.

K

Community Manager
Community Manager

Re: no email

Hello Topcat01,

 

Thank you for the update and information.

Sounds you are trying to access the OWA using a shortcut link.

I would suggest to access them through the "MyAccount" portal.

 

Additionally for the email client setup.

Try setting up an user profile that is not working on a computer that is working for comparison test.

This will determine if the issue is with the account it self or the email client.

 

Thank you