Microsoft Services & Apps
Back to Top

Unable to find sharepoint....

mliskey
New Member

Unable to find sharepoint....

I have created a domain but the sharepoint option does not showup under the internet menu.  Can anyone help?

Community Manager
Community Manager

Re: Unable to find sharepoint....

Hello mliskey,

 

Welcome to the forum.

The community would like to help but can you clarify a few items for us?

1. When you were activating the MyAccount did you create a ".comcastbiz.net" user account?

2. Are you using the primary user account while trying activating SharePoint?

 

 

Thank you

mliskey
New Member

Re: Unable to find sharepoint....

I am using https://businessclass.comcast.net.  I only have one user (primary). Under the websites menu I created a domain (which is what the help said to do), but the sharepoint option did not showup under the internet menu(as also shown in the help).  As for ".comcastbiz.net", I don't know what that is.

Community Manager
Community Manager

Re: Unable to find sharepoint....

Hello mliskey,

 

Thank you for the information.

Based on it, I was able to find that your account was activated using the BYOE (bring your own email) process.

 

Bring your own email (BYOE)

Bring your own email (BYOE) allows customers to utilize a private email address to view and manage their billing accounts online. This feature however DOES NOT allow customers to manage any of their Business Internet Services including; Web HostingAdd a Domain, SharePoint, Exchange Email etc. or Business Voice Services.  To enable management of these services, you will need to use the create new email address option (below).

 

Create New Email Address option

This option MUST be selected to manage Business Internet services and allows access to advanced features like Web Hosting, Add a Domain, SharePoint, Exchange Email etc. It is necessary to create a comcastbiz.net parent domain in the form of <yourbusiness.comcastbiz.net>  

 

 

Thank you

Discussion stats
  • 3 replies
  • 678 views
  • 0 kudos
  • 2 in conversation