Microsoft Services & Apps
Helping businesses with applications for a smarter cloud strategy
Back to Top

OWA Can sent but not receive?

FredSassen
Visitor

OWA Can sent but not receive?

I can send E-mails using the OWA but I have not received any sent to my 2 new E-mail boxes.

 

My domain is: FDSinc.org

LaMont
New Member

Re: OWA Can sent but not receive?

I am having the same type of issue. It seems as if this is an ongoing thing with Comcast and their Techs aren't skilled enough to resolve it. Check out all the other discussions listed in the Forum. You'll be amazed to see how far back this same problem goes.
Trusted Forum Contributor

Re: OWA Can sent but not receive?

Hello FredSassen and welcome,

 

Apparently your FDSinc.org needs to have its Domain name records and  zone file updated as shown below: 

 

 

A98.124.253.216
 
MXNo MX record found.
 
CNAMENo CNAME record found.
 
NSNo NS record found.
 
PTRNo PTR record found.
 
SOANo SOA record found.

 

If you would like to add and register this domain name under the Comcast unbrella, please see Use your existing domain name with Comcast Business email and web hosting

 

This will guide you through the process for adding your domain, but you will have to have your MX, PTR, SOA, NS records also updated. You can find your required domain name info under Manager Services.Email. View DNS Info.

 

Hope this helps you out.

FredSassen
Visitor

Re: OWA Can sent but not receive?

It is a comcast domain already.

 

  • autodiscover-rd.w14b.comcast.net autodiscover.fdsinc.org
  • imap.w14b.comcast.net imap.fdsinc.org
  • pop.w14b.comcast.net pop.fdsinc.org
  • smtp.w14b.comcast.net smtp.fdsinc.org
  • mx02.biz.comcast.net fdsinc.org priority 50
  • mx03.biz.comcast.net fdsinc.org priority 50.
  • mx01.biz.comcast.net fdsinc.org Priority 10

 

I did try to access the site via http and it says: 

You have reached a domain that is pending ICANN verification.