Microsoft Services & Apps
Back to Top

Exchange issues with one address

NPOtto
New Member

Exchange issues with one address

So we are having problems with one of the e-mail addresses we use. Currently this address, which happens to be the base account address, is not showing on the GAL, nor is it allowing outlook to connect to it via exchange. We have had it set up to use imap right now, but would like to use exchange. Without it on the GAL we are also unable to share calendars with that address right now through exchange. Is there any way to remedy this?

 

Thanks

Nathaniel Otto

Trusted Forum Contributor

Re: Exchange issues with one address

Hello Nathaniel,

 

Need some additional info from you:

" which happens to be the base account address " - Does this mean this is the Business Class Portal Administrative email account?

 

a.) If so, then you will need to log in, manage services, emails or manage emails, then click the DNS info. This is your specific DNS domain address information that you can use for your Outlook pop, imap, smtp, exchange, etc. 

 

b.) if not, then is your email server being hosted by Comcast?

 * Yes - then you should see DNS info information specifically for that domain in this listing.

 * No - then you will have to contact your email hosting company for this information because Comcast only provides this for DNS domain is provide email for under its unbrella.

 

Hope this helps out. 

NPOtto
New Member

Re: Exchange issues with one address

yes its the comcast administrative account e-mail.

 

yes comcast hosts our mail.

 

have tried with all the correct DNS settings.

 

The specific error when it tries to connect through exchange is "the action cannot be completed the name cannot be matched to a name on the address list"

 

so is there a way to get this address back onto the address list? It is also not showing up in the GAL in general for other uses.

 

thanks again.

~Nathaniel Otto

Trusted Forum Contributor

Re: Exchange issues with one address

Hi again Nathaniel,

 

Okay, so you admin account is not in yoou Global Address List (GAL), correct? So, if this is the case, then log into your BusinesClassPortal  webmail account, then click the little right address book icon. If you see your admin email address in this GAL, then it is an issue with the Outlook Exchange Client. In either case you can add it into webmail or Exchange GAL, by clicking add, enter email specific address, then continue/save.  

czpdx
New Contributor

Re: Exchange issues with one address

I had this exact issue with one of my account's addresses (search back a month or two in this forum). It shows up in the GAL on webmail, but not in Outlook. Since you can't share calendars in webmail, that is of no help. Comcast refused to provide any support, telling me it was a Outlook client issue that they won't support, even after escalating to Tier 2 and making multiple pleas for support. The only solution that worked (and it did) was to delete the account, wait 72 hours, and recreate it from scratch. Since it's your admin account, you will first have to designate another account as admin, then delete.

 

Give up on Comcast doing anything to help you out. They won't.

Trusted Forum Contributor

Re: Exchange issues with one address

Hello czpdx,

 

If you currently have a BusClsPortal Admin email account and you want to auto-configure and synchronize into another computer's Outlook Exchange account this is the easiest way to successfully accomplish it.  This will definitively import in all GAL items as well. 

 

Hope this helps out folks.

NPOtto
New Member

Re: Exchange issues with one address

So yes, that e-mail address shows up in the webmail, but not in the outlook. A question though, if it is an outlook client problem, why does the same issue show up in every single outlook client we use? Just curious.

 

Also, I cannot add anything to the GAL in outlook or in webmail. the option shows as greyed out. Is there a way to open this option up? permissions i need to change or can change?

 

ty for you help yall Smiley Happy

Trusted Forum Contributor

Re: Exchange issues with one address

Hey Nathaniel,

 

Glad I could help out.

 

To add information into the GAL (or contacts) simply log into your Business Class Portal Webmail address, then click on the left Contacts tab/link. Simply click on the New Contact tab above and a new Contact Information screen appears to allow you to add what ever contact information including name, email address, phone, address, etc. Then click on save and close to add this contact.

 

Regards,

czpdx
New Contributor

Re: Exchange issues with one address


VBSSP-RICH wrote:

Hello czpdx,

 

If you currently have a BusClsPortal Admin email account and you want to auto-configure and synchronize into another computer's Outlook Exchange account this is the easiest way to successfully accomplish it.  This will definitively import in all GAL items as well. 

 

Hope this helps out folks.


Your link just takes me to the standard procedure for setting up a Comcast e-mail in Outlook. The problem is that the user's name does not show up in the GAL (except in webmail), so it does not let one complete the set up process at all.

czpdx
New Contributor

Re: Exchange issues with one address


VBSSP-RICH wrote:

Hey Nathaniel,

 

Glad I could help out.

 

To add information into the GAL (or contacts) simply log into your Business Class Portal Webmail address, then click on the left Contacts tab/link. Simply click on the New Contact tab above and a new Contact Information screen appears to allow you to add what ever contact information including name, email address, phone, address, etc. Then click on save and close to add this contact.

 

Regards,


On this note, I cannot see anywhere within the webmail interface where one can modify a GAL entry. Set up a standard contact, yes, but make/add/edit a GAL entry? No. GAL entries are VERY different from a standard contact.

Discussion stats
  • 9 replies
  • 1490 views
  • 0 kudos
  • 3 in conversation