Microsoft Communications Services
jwfbass
New Contributor

Outlook 2010 to exchange failure

I took this text from a prior post (please forgive me) but it exactly describes my issue so I am doing a little cut and paste:

 

"When I try and configure Outlook 2010 based on your instructions, I reach the point where I get a green Check Mark next to "Establish Network Connection".  Then I get a message stating "An encrypted connection to your mail server is not avialble.  Clcik Next to attempt using an unencrypted conneciton."  I click NEXT and I finally get a red "X" next to the "Search for msmith@motiveretail.com server setting (unencrytped)".  

 

So I check "Manually configure server settings."  

I then click NEXT

I then check Microsoft Exchange or Compatible Service

I then click Next

It asks for a server and I type mail.ch1.comcast.net

I leave the "Use Cached Exchange Mode" checked

I type in my User Name"Mike Smith" which is how you show my name when I sign in online.

In the More settings I have the following;

Automatically detect connection state

 - Use Cached Exchange Mode

 - Download shared folders

 - Encrypt data between Microsoft Outlook and Microsoft Exchange

 - Connect using my Lacal Area Network (LAN)

When I click Check Name I get back the error message "The action cannot be completed.,  The connection to Microsoft Exchange is unavailable.  Outlook must be inline or connected to complete this action."

When I click OK, I get another pop-up showing the Microsoft Exchange Server and Mailbox with a Check Name button and a message that states "Once the names have been checked and underlined, click OK."

How can I get them checked and underlined so I can move on?"

 

I have spent problably two hours on the phone with comcast today regarding another unrelated email problem that we resolved setting up my account.  I probably spent another 45 minutes on the phone relating to this outlook issue.  I know that  this has to do with an autodiscover/dns iproblem, but how do I fix it and why did this happen?  Aren't all comcast emails set to autodiscover by default?

 

Thank you in advance for any assitance.

0 Kudos
6 REPLIES 6
Community Manager
Community Manager

Re: Outlook 2010 to exchange failure

Hello jwfbass,

 

Welcome to the forum

Based on your post, it appears your domain does not have the correct auto-discover record pointing to our server.

Please post your domain, so we may verify and assist.

 

 

Thank you

0 Kudos
jwfbass
New Contributor

Re: Outlook 2010 to exchange failure

My Domain details are as follows:

 

  • autodiscover.fraserlegal.com autodiscover-rd.ch4.comcast.net
  • imap.fraserlegal.comimap.ch4.comcast.net
  • pop.fraserlegal.compop.ch4.comcast.net
  • smtp.fraserlegal.comsmtp.ch4.comcast.net
  • fraserlegal.com Priority 50mq01.ch4.comcast.net
  • fraserlegal.com Priority 50mq02.ch4.comcast.net
  • fraserlegal.com Priority 10mx01.ch4.comcast.net
0 Kudos
jwfbass
New Contributor

Re: Outlook 2010 to exchange failure

My Domain details are as follows:

 

  • autodiscover.fraserlegal.com                autodiscover-rd.ch4.comcast.net
  • imap.fraserlegal.comi                              map.ch4.comcast.net
  • pop.fraserlegal.com                                 pop.ch4.comcast.net
  • smtp.fraserlegal.com                               smtp.ch4.comcast.net
  • fraserlegal.com Priority 50                       mq01.ch4.comcast.net
  • fraserlegal.com Priority 50                      mq02.ch4.comcast.net
  • fraserlegal.com Priority 10                       mx01.ch4.comcast.net

Here are the results of an nslookup:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\james>nslookup autodiscover.fraserlegal.com
Server: cdns02.comcast.net
Address: 2001:558:feed::2

 

Non-authoritative answer:
Name: autodiscover.fraserlegal.com
Address: 96.126.118.95

 

Mail access type DNS name

OutlookAnywheremail.ch4.comcast.net
IMAPimap.ch4.comcast.net
ActiveSyncmail.ch4.comcast.net
ExchangeWebServicesmail.ch4.comcast.net
MX01mx01.ch4.comcast.net
SMTPsmtp.ch4.comcast.net
AutoDiscoverautodiscover-rd.ch4.comcast.net
POPpop.ch4.comcast.net
MQ02mq02.ch4.comcast.net
MQ01mq01.ch4.comcast.net

 

My problem is that my autodiscover record at my webstite  host is set as follows:

autodiscover.fraserlegal.com                autodiscover-rd.ch4.comcast.net

 

I changed these myself.  I don't know if there is anther problem.  

0 Kudos
jwfbass
New Contributor

Re: Outlook 2010 to exchange failure

Thanks for helping but I just dfixed this myself.   I had to enter a username containing "comcastbiz.net" in order to connect.

0 Kudos
jwfbass
New Contributor

Re: Outlook 2010 to exchange failure

I spoke to soon.  Got the mail on my phone and desktop through outlook but will not connect to outlook on my laptop.  Using same settings.  I am just about done with this.

0 Kudos
Community Manager
Community Manager

Re: Outlook 2010 to exchange failure

Hello jwfbass,

 

Sorry for the late reply.

This is what I am getting on my search for your domain's autodiscover record.

3rd party Source: Network-tools.com 

 

Links.PNG

 

Did you recently made any changes to your DNS entry?

As you can see on this 3rd party source, it is still the "autodiscover" record causing a conflict.

 

Thank you

0 Kudos