IPV6
Back to Top

IPv6 Trial - Loss of Upstream...

SOLVED
slykens
Visitor

IPv6 Trial - Loss of Upstream...

Hello all -

 

I posted the other day regarding the IPv6 trial and thought I would circle back and try a solutuion for my network with the trial Netgear modem this evening.

 

Unfortunately, the modem will no longer will sync to the upstream channel. It did work fine the other day when first connected and provided a *great* speed test. There have been no changes to the wiring and the existing cable modem on the other leg of the two-way splitter continues to work fine.

 

I took the trial modem home and connected it to verify the modem itself works properly and returned to my office with it where it continues to fail to sync to the upstream.

 

FWIW my existing modem (SMC D3 modem) shows upstream power of 49-51 and both modems show downstream between -1 and 1 with SNR of 36 or better.

 

Thanks for the help.

Accepted Solution

Re: IPv6 Trial - Loss of Upstream...

I will take a look at that for you..

View solution in context
slykens
Visitor

Re: IPv6 Trial - Loss of Upstream...

Well the good news is that when I came in this morning the modem had sync'd up and was talking to the network.

 

The bad news is that it appears the modem has lost its provisioning for IPv6 and is operating in walled garden mode for IPv4.

 

Could someone at Comcast reach out to the trial team and ask them to push the provisioning back to the modem, please?

 

Thank you.

Re: IPv6 Trial - Loss of Upstream...

I will take a look at that for you..

Comcast_Tuska
Discussion stats
  • 2 replies
  • 1650 views
  • 0 kudos
  • 2 in conversation