IPV6
Back to Top

Fail to get more than on /64 from /56 static business account - need some help

genec
Occasional Visitor

Fail to get more than on /64 from /56 static business account - need some help

Hi - am a bit new at ipv6 so I'm quite likely missing something.

 

Account is static business acount- ipv4 all working well - no issues.

The router provided labels itself: comcast hardware:  Model:CGA4131COM  Vendor:Technicolor

I've been delegated a /56 (xxxx.yyyy.zz::/56) - my firewall gets a an ip from a /64 address (xxxx.yyyy.zz00:aaa.bbb.cccc.dddd) as well as a link local fe80:. The firewall can connect and use the internet on both ipv4 and ipv6 just fine.

 

Next step is where I get stuck. I started a DHCP-PD (dhcpcd) to request 1 (or 2) additional /64 prefixes to use on the internal network - best I can tell no other /64 is delegated and so I have no prefix to work with on the internal side. 

 

I tried choosing a second /64 out of the /56 (xxxx.yyyy.zz01::/64)  - assigning IP's to internal client and the internl side of the firewall - doing that the clients can ping the firewall inside and its external interface which connects to the router but the packets are not routed by the CM / router to the internet - I assume the CM/router wont route any additional /64 until it knows about them.

 

I logged in to the CM/router but I was unable to find any way to set up static routes for IPV6 for the additional /64.

 

Question - how do i get the CM/router to route additional /64 subnets?

 

thanks for your help.

 

gene

Official Employee

Re: Fail to get more than on /64 from /56 static business account - need some help

Hi genec and thanks so much for reaching back out! I think we last spoke around the end of the year so I hope that that and the start to this one has gone well! Send over a DM reconfirming your name, the business name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number Smiley Happy