IPV6
Internet Protocol Version 6
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

DHCP6-PD seems to be ignored?

I have a Cisco DPC3939B modem/router from Comcast, and am trying to get the IPv6 support working.

 

I would like to have it delegate me a /64 from the /56 the website lists, but can only get it to hand out single IP addresses.  The PD request appears to be ignored.  To get IPv6 working I've had to set up a tunnel through Hurricane Electric, which is a ridiculous thing to do in 2020.

 

I see a bunch of people here with the same issue, and never see a response, just "contact me directly".  I'll do that if needed, but I'd rather a FAQ or searchable document be in place so I didn't have to struggle with what appears to be a normal configuration.

 

I am trying to do the DHCP6-PD because that sounds like the "right" answer, but I'd be happy to configure static IPs as well, but when I do, the device won't route them and they never leave my local LAN.

 

I have static IPv4 addresses, so apparently have to leave the device in router mode and can't just use bridge mode and get it to stop "helping".

 

Why is this so difficult, and what do I need to do to get it resolved?

Tags (3)
1 REPLY 1
Highlighted
Official Employee

Re: DHCP6-PD seems to be ignored?

Hello, I will be happy to investigate and make sure your Comcast Business service is working ideally. Are you able to send a private message so I can take a closer look at your service and equipment? If you can include your first and last name, your full-service address, and your account number? (or phone number) this would be great! Do you use the Comcast Business app? From the app, if you select the three lines in the left corner and go to Account Details, you can view your account number. 

0 Kudos
Reply