IPV6
Internet Protocol Version 6
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

CBR-T gateway losing wifi connection

Recently upgraded residential cable internet to business internet.  Being "Mechanically Inclined" my entire life from legos to cars/trucks to 4million btu/hour boilers; I knew there would be a transition period needed to work out settings, signals and possibly wiring.  I switched to business internet as my wife works from home. The business internet offers a "backup connection" to stay online if there is an interruption in service.(LOL "if") My wife is not. Long story short. Since day one she has been experiencing random "wireless(wifi)" disconnects mainly on work laptop programs (having to reboot laptop and log in to applications/vpn/voip app etc..(5-minute process) Not cool for an online "chat" representative. She is losing "conversations" / "critical information" for her job process,ie. needs to be entered into associates' calendars/databases.  The "disconnects" are averaging about 2-5 minutes in duration and 2-3 times daily. I unfortunately am not an "IT" guy but have done some digging/reading/digging/reading and noticed the "disconnects" are occurring at same time as IPv6 input/forward drop attempts being logged in the gateway's (10.1.10.1 admin) user interface screen. 9/2/2020 Contacted customer service- disabled IPv6 on his "program" which disabled it on the admin user interface screen-I double-checked(skeptical I guess). 5 minutes later, every wifi device in my home lost internet connection. Contacted customer service again, enabled IPv6. reset gateway.  My request/inquiry or whatever was being escalated and I would be contacted by advanced diagnostic team.  9/3/2020 2am/3am/4am Home alarm keypad batteries dying causing chimes and voice prompts(imagine the pesky smoke alarm  middle of the night low battery situation)no problem fix that. Decide to check settings on admin screen. Noticed IPv4 was now disabled with the "Disable Firewall for True Static IP Subnet Only" box checked and IPv6 has "Typical Security" box checked. Everything was smooth running all day until about 5pm this evening, wife experienced all to common "disconnect."  Looking at the "wifi signal strength"(wife's laptop has the strongest number at -70 dBm tonight/ -71dBm yesterday. "Weakest" device currently is at -48dBm possibly a tablet or tv. I did some research on signal to noise ratio numbers, power levels downstream(-1.8 to 0.9dbmv and upstream 50.5 to 52.8dBmv).   I need some help figuring this problem out. 

0 Kudos
Reply
4 REPLIES 4
Highlighted
Visitor

Re: CBR-T gateway losing wifi connection

Recently upgraded residential cable internet to business internet.  Being "Mechanically Inclined" my entire life from legos to cars/trucks to 4million btu/hour boilers; I knew there would be a transition period needed to work out settings, signals and possibly wiring. 

 

I switched to business internet as my wife works from home. The business internet offers a "backup connection" to stay online if there is an interruption in service.(LOL "if") My wife is not. Long story short. Since day one she has been experiencing random "wireless(wifi)" disconnects mainly on work laptop programs (having to reboot laptop and log in to applications/vpn/voip app etc..(5-minute process) Not cool for an online "chat" representative. She is losing "conversations" / "critical information" for her job process,ie. needs to be entered into associates' calendars/databases.  The "disconnects" are averaging about 2-5 minutes in duration and 2-3 times daily.

 

I unfortunately am not an "IT" guy but have done some digging/reading/digging/reading and noticed the "disconnects" are occurring at same time as IPv6 input/forward drop attempts being logged in the gateway's (10.1.10.1 admin) user interface screen. 9/2/2020 Contacted customer service- disabled IPv6 on his "program" which disabled it on the admin user interface screen-I double-checked(skeptical I guess). 5 minutes later, every wifi device in my home lost internet connection. Contacted customer service again, enabled IPv6. reset gateway.  My request/inquiry or whatever was being escalated and I would be contacted by advanced diagnostic team.  9/3/2020 2am/3am/4am Home alarm keypad batteries dying causing chimes and voice prompts(imagine the pesky smoke alarm  middle of the night low battery situation)no problem fix that.

 

Decide to check settings on admin screen. Noticed IPv4 was now disabled with the "Disable Firewall for True Static IP Subnet Only" box checked and IPv6 has "Typical Security" box checked. Everything was smooth running all day until about 5pm this evening, wife experienced all to common "disconnect."  Looking at the "wifi signal strength"(wife's laptop has the strongest number at -70 dBm tonight/ -71dBm yesterday. "Weakest" device currently is at -48dBm possibly a tablet or tv. I did some research on signal to noise ratio numbers (around high 30's), power levels downstream(-1.8 to 0.9dBmv) and upstream (50.5 to 52.8dBmv).   I need some help figuring this problem out.   Sorry moderators original post was an eye sore. 

0 Kudos
Reply
Highlighted
Official Employee

Re: CBR-T gateway losing wifi connection

Hello, I hope overall your Thursday has been a good day. I very sorry this connection issue is hindering your experience at home and your wife's ability to work. I know this must be stressful and exhausting. Especially if you are doing a lot of research. I promise I will do all I can to help resolve this issue. Are you guys using a static IP with a router or firewall behind your modem? Is your modem a Comcast leased business modem?

0 Kudos
Reply
Highlighted
Visitor

Re: CBR-T gateway losing wifi connection

Hello Joseph,

No we do not use a static IP address. Most of the devices are wireless over the 2 wifi networks(2.4ghz and 5ghz). I have been advised by friends and coworkers to connect wife's laptop to gateway directly with ethernet cable. They say the signal and connection should be much faster and stronger. Then what happens to the other affected devices  experiencing the random "disconnects," some which can not be connected directly to gateway ie. Cellphones. Of which I have noticed the 5ghz network showing loss of internet connection but connection to gateway is present.

We lease the gateway from comcast. It is a CBR-T gateway as I mentioned in the title. Thanks

0 Kudos
Reply
Highlighted
Official Employee

Re: CBR-T gateway losing wifi connection

Thanks so much for taking the time to reach out to us regarding the intermittent wifi connection and all of the details about what you have done to check the connection and resolve the issues. Let's dig a little deeper into the services and the account.Can you please reach out through private message with your first and last name, full service address and account number or phone number? 

0 Kudos
Reply