Equipment (Modems,Gateways)
Back to Top

Xbox at home / Port forwarding

SOLVED
andydreisch
Occasional Visitor

Xbox at home / Port forwarding

I recently moved to Comcast Biz from residential and in so doing now have the SMCD3G box. I know enough about networking to know the SMC uint is not just a modem, and that it also is a router.

 

I also have a Time Capsule, which I can use as a bridge -- fine.  My Netgear WNDR3800 router, which cannot act as a bridge, was causing problems (double NAT) so I decommissioned it. I'm happy to use the SMC moving forward, however ... our Xbox now issues warnings about the NAT being too restrictive.

 

The SMC does not allow DHCP reservation and I suspect the answer will be to acquire a static IP, with which I can NAT 1-to-1 and port forward.

 

Are there other factors to consider? I searched for 'Xbox' in this forum and couldn't find anything--am I the only one who uses Comcast Biz for my SOHO (and have an Xbox)? Anyway, any insights would be appreciated.

 

Thanks,  Andy

Community Manager
Community Manager

Re: Xbox at home / Port forwarding

Welcome Andydreisch.  The SMC has port forwarding capability without  utilizing a static ip.  Also any IP in the LAN scope of the SMC can be manually assigned to a directly connected device.  Here is a Microsoft Link that may be of assistance in resolving the error on the XBox.  We can assist with SMC configurations or changes.

 

 

Thank you

andydreisch
Occasional Visitor

Re: Xbox at home / Port forwarding

Ah, OK then. Thanks. I'll look into this more!!

andydreisch
Occasional Visitor

Re: Xbox at home / Port forwarding

OK, I accessed the Port Triggering area, specified the ranges, etc., and have two entries in the list:

 

  1. Port 3074
  2. Port 88

 

The "Disable all Port Triggering rules" checkbox is cleared, so they're ready to go.

 

The only problem is, the "Enable" checkbox on each entry is cleared. When I click either line's checkbox, the screen refreshes--but nothing happens. The entries are still "Enable"=N.

 

There is no way in the Edit screen for each entry to enable that flag.

 

So, I have the "Disable all Port Triggering rules" cleared yet no entries enabled.

 

What am I doing wrong?  (I checked the manuals here).

 

Thanks for help.

 

Andy

andydreisch
Occasional Visitor

Re: Xbox at home / Port forwarding

So my gamer tells me that Xbox is working very well -- all the Xbox Live tests are A-OK and chat/voice is crystal clear. So, even though the individuals entries seem to indicate that they're disabled, they're in fact (evidently, anyway) enabled.

 

Andy

Discussion stats
  • 4 replies
  • 3079 views
  • 0 kudos
  • 2 in conversation