Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
New Member

Unable to IP dial to an internal Polycom video conferencing system

We are new to Comcast Business and have a question about configuration. We have a Polycom video conferencing system. It is connected directly to the Comcast modem. An IP address 10.x.x.x was assigned to it automatically from the modem.  We are able to IP dial out to other sites. But other sites are not able to IP dial into the Polycom. I read some of the articles in the knowledge based and some suggest the following. 


Enable Bridge Mode – Do we need to assign one of the five usable static IP address to the Polycom?

Router – Connect the Polycom to a router and then the router is connected to the modem.


Any help would be appreciated.


Thank you.

0 Kudos
Respected Member

Re: Unable to IP dial to an internal Polycom video conferencing system

Hello mchung 


There are a number of issues with configuring your Polycom to and your network to connect properly. Knowing that you have a router and 5 static IP's you have a number of options that may work for your situation. On one hand you can simply assign a static IP to your Polycom and setup port forwarding rules to make outside connections reach this device properly. Another option is to get the modem put into bridge mode, assigning one of your static IP's to your router, then set port forwarding to you Polycom. Yet another is to bridge the modem, assign static IP's to both the router and the Polycom (may still need to setup port forwarding rules in your router). Each scenario can vary depending on your model of Polycom and its configuration needs, also your router and its capabilities. You can always consult with a local IT vendor or you can play around with the different configuration scenarios that I have exemplified here. If you do go with the bridge mode option send me a private message with your account info and I will enable bridge mode for you. I hope this information helps.


0 Kudos