Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Back to Top

Timeouts and disconnects

gozoinks
Occasional Visitor

Timeouts and disconnects

I have two different sites showing the same sort of symptoms. Both have the same model Netgear modem. Around mid-day, the upstream light will go to flashing fast. Packets will start dropping, latency shoots up, VPN links disconnect. Our failover gateways will fail over for packet loss.

 

Rebooting the modem brings it back for a while, but it will eventually drop again. It will recover on its own, but only sometimes.

 

Anything I might do to further isolate the problem before pursuing support on the phone?

 

It seems odd that it would be a modem failure when I have two different sites on two different CMTSes doing the same thing… but at the same time that kinda rules out the CMTS. So maybe it IS the modem. I'm baffled.

Trusted Forum Contributor

Re: Timeouts and disconnects

Hello gozoinks,

 

Could you share some additional brief detail about your network interconnect. Your point is well taken that you have two locations that are having the same issues making it hard to surmise it is both modems being defective. Most packet loss that I have found is typically predictated on configuration parameters within the Netgear gateway, Firewall/controlling router, Website or VPN or other servver configuration parameters not properly set.

 

Look forward to hearing from you.

gozoinks
Occasional Visitor

Re: Timeouts and disconnects

When I refer to packet loss, I'm pinging my gateway IP from outside the network. The loss is happening before it even hits my firewalls.

 

It's hard to imagine what configuration might be involved such that in the middle of the afternoon every day this week, one or both modems is locking up.

Trusted Forum Contributor

Re: Timeouts and disconnects

Hello again gozoinks,

 

" When I refer to packet loss, I'm pinging my gateway IP from outside the network. The loss is happening before it even hits my firewalls. "

 

So, you are pinging your Comcast Gateway (CG) staticIP gateway address from a computer out on the Internet is what I understand you saying. The ONLY time you should receive absolute minimal retries is ONLY when the CG is authenticating the StaticIP gateways functional operations using RIP2 protocol. And in most cases, this is ONLY done when customer's gateway data transactional processing is at 0.

 

So, it is very hard imagine that your CGs are locking up at some timeframe in the middle of every afternoon. I surmise that your problem is either CG signaling integrity issues or CMTS loading issues. You should consider putting a call into technical support and ask for them to review your CG logs, examine all your gateway sinaling parametric displays, and something should be able to be diagnosed as to this root cause.

 

I wish I could assist more but there needs to be some technical data analysis as specified above to target in on this root cause.       

Highlighted
gozoinks
Occasional Visitor

Re: Timeouts and disconnects

Thanks for the reply. I reached out to support and had technicians dispatched. In what seems to have been a staggering coincidence, construction near one site seems to have been disrupting some underground cable, and at the other site, water seems to have entered a nearby equipment cabinet. The construction has finished, and that problem has gone away, and the enclosure has been repaired, and that problem has gone away.

 

I'm pleased with Comcast's quick and decisive resolution, and I must remember not to be too quick to make assumptions.

Trusted Forum Contributor

Re: Timeouts and disconnects

Hey gozoinks,

 

Very glad you were able to get your issue resolved in an expedient manner. We are very familiar with similar type of cabling / conductor issues like high wire squirrel nibbling, for instance....lol.  Hope all Comcast services continue to meet your business requirements.

 

Take care.