Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Member

TLS Handshake error / VPN issues

Before switching to Comcast Business I used the residential internet.  My Netgear router had a openvpn client that worked great.  After switching to Business internet the VPN no longer works.  I get a TLS handshake error.  Working with Open VPN provided no support since the vpn is a "community" product.  Working with Comcast Business support resulted in an email with a link to a document on changing the Comcast modem to bridge mode.  I have set the modem to bridge mode, turned all the firewalls off and still the VPN will not work.

Reading in these forums leads me to think that the issue is the Cradle Point back up device.  Our set up is modem connected to the modem is the  Comcast Phone appliance and Cradle point, the Netgear router is plugged into the Cradle Point.

When searching for my public ip I get a 192.119.178.xxx address.  But my router is getting a 192.168.165.xxx address.  With no access to the Cradle Point I am blind to what is happening.

 

I need to be able to be away from the office and remote back to a couple machines.  Any help would be awesome.

0 Kudos
Reply
1 REPLY 1
Highlighted
Official Employee

Re: TLS Handshake error / VPN issues

Hello, how are you? I hope overall your day has been a good one! I am sorry using this VPN with your Comcast Business service has been so challenging. I have used a different type of VPN on my devices so I know how frustrating it can be if different applications are not working ideally together. Have you tried bypassing everything and connecting directly to the business modem by chance?

0 Kudos
Reply