Equipment (Modems,Gateways)
Back to Top

Regarding Comcast and the Motorola SB6141

Highlighted
mrsaxde
Visitor

Regarding Comcast and the Motorola SB6141

I occasionally ask myself why I get my internet service from Comcast. The answer is always the same--I don't have a choice. Sure I could go dialup or DSL, but Comcast is the only option in my area for high speed internet. But my encounters with Comcast have largely been far from satisfactory. Let me be clear, every Comcast employee in the field I have come in contact with over the years has been first rate, and knows what's going on. The others, on phone support? Not so much.

 

Read on, to find out about my dealings with Comcast regarding my sb6141 modem...

 

I have a home office. I decided to get business class internet a few years ago because I use Carbonite for backups, my backups are sometimes quite large, and I didn't want to run afoul of the residential bandwidth cap. For several years I paid to lease a modem. Then in January, the following sequence of events occurred.

 

I noticed that I was not getting the speed I was paying for, but only about 1/2 of it. So I called and scheduled a technician visit to address the issue. In the meantime I decided to get my own modem, to save a little on my bill, and have the tech install it while he was here. I looked at the approved modem list, and called tech support to ask which they would recommend. I was told that any of the Motorola Surfboard modems would be the best choice. So I went to Staples and after weighing the choice of the sb6121 and the sb6141, I settled on the sb6141.

 

The tech came the next day, found several issues that were affecting my speed, and fixed them. I told him about purchasing the modem, and he swapped it out for me, taking the old SMC gateway with him. My speed was great. Right at the 16/3 I was supposed to be getting. It was so good, that I decided to take advantage of a special they were running and upgrade to the next, 50/10 level. Then the next day everything crashed. Speed was down around DSL speed. After reading some of the posts on these forums, I sent a private message to a Comcast employee to ask about my problem. He was mentioned in a post as someone who might have an answer to problems like mine. The next day I had my answer: "Please start in the forums with your question." Thanks for nothing! Way to respond to a longtime Comcast customer!  I called and scheduled another tech visit. (As of last night, 3/26, there were still no replies to my question, including none from any Comcast employee.)

 

A different tech came this time, and once again he got me back to where I should be, and once again, a few days later, the speed crashed. He also told me that my sb6141, which is rated as one of the top cable modems out there, wasn't recommended for business class. I told him that I bought this model because business class tech support said it was one of the best.

 

So I called again. This time the original tech came out again, and after spending some time with my modem and on the phone, he told me that he had worked with a tech support person to reprovision the modem, and had me run a speed test. Everything was great, again. This time it stuck, and I was happy. I commented that I had heard that not all the phone support people knew what needed to be done with this modem to make it work right, and he agreed with me. But he said that he thought he had gotten the right person, and so it appeared he had.

 

Tuesday night my area was hit with a late season snow storm. Yesterday we had some fierce wind, and the power flickered a few times. I don't know if that was the cause of the problem, but last evening I discovered that my speed was somewhere between dialup and DSL again. So I called again. The tech support person checked a few things, then told me the signal was fine, that the problem was with my modem. Since I own the modem, there would be a charge for a tech visit. Reluctantly, I agreed with her that I would go back to a leased modem. The change of service department was already closed, so I was advised to call back today.

 

I was feeling kind of put out by that whole conversation. I started poking around more tech forums, and I finally found a possible solution: have the modem provisioned with an sb6121 boot file. I called tech support again, explained the problem, and asked the tech if she could push a 6121 boot file to my modem. She said, "It will be the same boot file, but sure, I can do that." After the modem restarted, she offered to run a speed test. I said I had the page up and would run one. My speed was just over 51 mps. Problem solved. When I told her that, she seemed surprised.

 

Comcast, if you are going to include this modem on your approved devices list, why don't your phone support people seem to know anything about getting it to work? No one seems to have a clue about how to address problems with it. It's amazing that I had to call tech support and tell them the solution to my problem. I thought that was supposed to work the other way around. If you're not going to give your support people the info they need to solve these problems, then why even have this modem on your approved equipment list? At least now I know what to do, even if Comcast support doesn't.

 

Anybody else having similar issues with Comcast and this modem?

Labels
Discussion stats
  • 0 replies
  • 14510 views
  • 0 kudos
  • 1 in conversation