Equipment (Modems,Gateways)
Back to Top

Port forwarding doesn't work? smcd3g & e4200

SOLVED
vng
New Member

Port forwarding doesn't work? smcd3g & e4200

Hi everyone

 

I have the smcd3g modem from comcast business and an e4200 router. 

 

Setup

I have 1 static IP from comcast, it's a.b.c.201. My modem is accessible at a.b.c.202

 

Internet <------> smcd3g modem <-----> e4200 router, 10.1.10.10 <-------> desktop, 192.168.1.117

 

I have my web server running on my desktop on port 8000.

 

I have set up my router to forward port 8000 to 192.168.1.117, shown below:

1.png

 

I have set up my modem to forward port 8000 to 10.1.10.10, shown below:

2.png 

 

This is how my e4200 router is configured:

3.png

 

 

Testing

Accessing 192.168.1.117:8000 works. 

Accessing 10.1.10.10:8000 works.

However, I am still unable to access a.b.c.201:8000.

 

Does anyone have any idea why? 

Community Manager
Community Manager

Re: Port forwarding doesn't work? smcd3g & e4200

Hi vng. It is necessary to assign the a.b.c.201 to a device directly connected to the SMC or create a 1 to 1 NAT rule on the SMC Firewall tab for a.b.c.201 that points to the LAN side IP of the desired device.  Support for this account is handled thru the National Accounts Center@1-866-511-6489

Thank You

 

Trusted Forum Contributor

Re: Port forwarding doesn't work? smcd3g & e4200

Hello vng,

 

I believe you need to consider the following:

1. Your E4200 Internet connection should be StaticIP not as shown Automatic DHCP. You need to enter into the StaticIP configuration the following parameters - a.) a.b.c.201 routable address, b.) a.b.c.202 gateway, c.) 255.255.255.252, d.) priDNS 75.75.75.75, e.) 2ndDNS 75.75.76.76.

2. You must disable your SMC DHCP server to avoid conflicts with your E4200 DHCP server.

 

 

Discussion stats
  • 2 replies
  • 2363 views
  • 0 kudos
  • 3 in conversation