Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
HinsdaleRacquetClub
New Member

New Gateway Does Not Assign IPV4 Addresses

I'm tagging @ComcastJohnN because it seems he's the most knowledgeable concerning this type of issue.

 

Our club just had a new Gateway installed a couple weeks ago and we are now having issues with the Gateway failing to assign ipv4 addresses to devices that connect.  This happens both on WiFi and via Ethernet.

 

Static IP devices work as they normally should.

 

Last week I half-resolved the issue by reverting the Gateway to factory default - it started assigning ipv4s again!  However, I came in this week to find that many customer complaints were coming in saying they could not access the internet over the weekend after connecting to our WiFi. 

 

Indeed, the Gateway had again stopped assigning ipv4s.  It's also not as uniformly failing to assign them as it was last week - i.e. over the weekend & through this morning, devices were not receiving addresses (verified by myself this morning).  However, now as I go through and check, they are getting assigned again.  I didn't even restart the Gateway yet.  Furthermore, restarting the Gateway was one of the fixes Club employees tried numerous times over the weekend, and to no avail.

 

Both WiFi networks provided by the Gateway itself are disabled.

 

Our network's IP config is a 192.168 setup, so I have changed the Gateway from the default 10.1 to that - those two changes are the only I have made from the default reset.

 

It is a simple network consisting of the Comcast Gateway, a couple switches (not routers), and a single, separate, wireless access point.  No other device is assigning IPs, and we had no problems with the exact same setup with our previous Comcast Gateway.

 

What else could be going on here?

Tags (3)
0 Kudos
Reply
1 REPLY 1
Official Employee

Re: New Gateway Does Not Assign IPV4 Addresses

Hi there, thanks so much for taking the time to reach out to the Digital Care Team here through the forums about your modem concerns. You have reached the right team to help get this taken care of for you. Can you please send a private message with your name, the full address, and phone/account number? 

0 Kudos
Reply