Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

Modem default password not working on new install

I just had my cable modem replaced today, and the default user/password combination is not working on 10.1.10.1.

 

 

0 Kudos
4 REPLIES 4
Highlighted
Community Manager
Community Manager

Re: Modem default password not working on new install

Hi AonsoConsult.  The gateway username/password has been set to the defaults.  

 

Thank You

0 Kudos
Highlighted
Visitor

Re: Modem default password not working on new install

Thanks, but I'm still getting "Status: Incorrect login."  I have a Netgear CG3000DCR.  Tried user/pass: cusadmin/highspeed

0 Kudos
Highlighted
Community Manager
Community Manager

Re: Modem default password not working on new install

Hi AonsoConsult.  I checked the password and verified access.  Please clear the cookies/cache on the PC and attempt to connect via LAN IP 10.1.10.1.   Also please connect the PC directly to the Netgear. 

0 Kudos
Highlighted
Visitor

Re: Modem default password not working on new install

I tried everything short of a factory default reset, including disconnecting everything but a local computer connected to the modem directly.  Nothing helped.  I finally did a factory reset, and that did the trick.  Although I lost my static IP in the process…

 

My thinking is that the settings transfer earlier this week from the SMC to the Netgear might have introduced a difficult-to-diagnose problem that a factory reset cleared right up.

 

0 Kudos