Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Member

Missing connected Devices...Still

Hi,

 

Missing Devices,  I have about 10 or more deivces attached,  but the device list is blank.  I just had my modem replaced about a month ago,   I've done resets,  but nothing comes up.   Any fixes for this?

 

 

Capture.PNGimage.pngimage.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Member

Re: Missing connected Devices...Still

I reset mine this morning and they all came back. I used the reset button in the Gateway under troubleshooting. There is another thread here where a Comcast support guy said you might have to factory reset the device to get them back. Luckily I did not have too. 

 

Your software is newer than mine. My modem was just replaced yesterday though. 

View solution in original post

2 REPLIES 2
Highlighted
Member

Re: Missing connected Devices...Still

I reset mine this morning and they all came back. I used the reset button in the Gateway under troubleshooting. There is another thread here where a Comcast support guy said you might have to factory reset the device to get them back. Luckily I did not have too. 

 

Your software is newer than mine. My modem was just replaced yesterday though. 

View solution in original post

Highlighted
Official Employee

Re: Missing connected Devices...Still

Hi SeanD and welcome to the business forums.

 

Thank you for sharing your concerns in regards to the business gateway. This is a known issue and we are working on a resolution. You can find more information in the link provided below. Once this is an estimated time for resolution, it will be posted there. Please let me know if you need anything.

 

http://forums.businesshelp.comcast.com/t5/Equipment-Modems-Gateways/Viewing-connected-devices-on-the...