Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Occasional Visitor

Lost static IP after reset of Comcast Business Router

I restored factory settings on my Comcast Business Router to resolve an issue with extra BROADCOM_GUEST wireless networks being broadcast.  This was done at the suggestion of a Comcast representative in another forum post here: https://forums.businesshelp.comcast.com/t5/Equipment-Modems-Gateways/WiFi-issues-with-Technicolor-CG...

 

The factory reset fixed the issues with the BROADCOM_GUEST networks, but also removed the static IP address configuration.  I need my static IP address back.

0 Kudos
Reply
2 REPLIES 2
Highlighted
Official Employee

Re: Lost static IP after reset of Comcast Business Router

Thanks so much for taking the time to reach back out to us. I am sorry to hear that the static Ip's are not working. I am so very sorry for our delay in reaching back out to you. I am glad to hear that we were able to resolve the issue with the additional network broadcasting. Did you by chance use the reset button on the modem this is the only reset function that will cause the provisioning of the static Ips to be removed from the modem as this resets the modem to factory settings? I would love to check the modem settings for you. Can you please reach out through private message with your first and last name, full service address and account number or phone number? 

0 Kudos
Reply
Highlighted
Occasional Visitor

Re: Lost static IP after reset of Comcast Business Router

Hi Michelle,

 

I did not use the reset button on the router.  I logged into the web interface and went to Troubleshooting / Reset/Restore Gateway.  Then I pressed the Restore Factory Settings button.


Replied via PM with details.

 

Thanks

0 Kudos
Reply