Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Member

Lost Access

I can no longer access the login page for my SMC router at the assigned IP address. Everything else seems to be working fine, just cannot not login to the router. Any ideas?

0 Kudos
Reply
5 REPLIES 5
Highlighted
Trusted Forum Contributor

Re: Lost Access

Hello andyjamessmith2 and welcome,

 

If you are directly connected with a computer/laptop via ethernet cable to any of the Lanports 1-4 and are not using any static IPs, then simply depress the little black reset button on the back of the Comcast Gateway for a minimum of 15 seconds and this will put everything back to default status including your 10.1.10.1 and cusadmin/highspeed.

 

If you are using static IPs, simply call 8000-391-3000, using high speed internet technical option, the ask technical agent to reset your cusadmin password to default.

 

Hope this helps you out.

 

0 Kudos
Reply
Highlighted
New Member

Re: Lost Access

Tried talking with them, they could not help. THe person that I spoke with could not understand/comprehend was I was talking about.

0 Kudos
Reply
Highlighted
Trusted Forum Contributor

Re: Lost Access

Try sending an IM to the following account:

 

http://forums.businesshelp.comcast.com/t5/user/viewprofilepage/user-id/16090

 

Include in it your name & account number.

 

You have my full sympathy with your phone support experience Smiley Happy

0 Kudos
Reply
Highlighted
New Member

Re: Lost Access

We are having the same issue here.

 

Our internet connection is functional. No one in the office is having any problems either. It is only when trying to access the admin panel It throws a Connection timed out error.

 

I have power cycled the device and imediately after everything worked as it should. that was last night. Come this morning I get a connection timed out error again.

 

I would hard reset the device to see if that would solve it as well but our office can not afford downtime right now. Just wanted to see if anyone had any idea on the matter.

0 Kudos
Reply
Highlighted
Visitor

Re: Lost Access

It's probably a new "feature".

Mines been doing it for months, support doesn't understand its not a forgotten password issue.

Power cycleing it restores admin access for s brief period of time.

 

 

 

0 Kudos
Reply