Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
StitchTek
Visitor

How to activate a new SB6141 for Business?

I've been told I need to replace the Netgear unit with this b/c my VoIP is not working correctly.  I;ve ordered one from Amazon, but my question is....how to I go about making the swap?  I've seen where people have spent hours or days trying to get it done over the phone, but I cannot have my business down like that.  What's the least painful way?

0 Kudos
Reply
3 REPLIES 3
Trusted Forum Contributor

Re: How to activate a new SB6141 for Business?

Hello StitchTek,

 

You can simply call 800-391-3000, using high speed internet technical or COS, then provide the technical agent the model, serial number, and mac address of your customer owned modem (COM) and the agent will put your COM on the Comcast Inventory Usage, activate it in the biller, then have you remove the Comcast Gateway, plug the coaxial cable into COM, poer it up, provision it, then you should be up and running.

 

Hope this helps you out. 

0 Kudos
Reply
Highlighted
rs789
Visitor

Re: How to activate a new SB6141 for Business?

Just went through this. Make sure you ask the agent if they did the second step (activate the modem in the biller), as the first tech who activated mine did not and I had to call back in.

 

Also be aware the once connected/activated, the modem will spend some time in a cycle of downloading updates and rebooting before it's fully working. This can take up to 30 minutes.

0 Kudos
Reply
iHeijoushin
Visitor

Re: How to activate a new SB6141 for Business?

I had no trouble with my installer provisioning my storebought SB6141. I guess I am lucky there. Smiley Happy

 

However, after two techs have come and gone, I am still experiencing very slow download speeds at all times of day (4-6Mbps on a 25/10 connection), and I am hoping that this is due to Comcast sending my modem the wrong firmware constantly.

 

The logs of the SB6141 are packed full of errors that cycle daily:

 

Jan 23 2016 13:21:50	4-Error	E107.0	SW upgrade Failed after download - Incompatible SW file
Jan 23 2016 13:21:26	6-Notice	E102.0	SW Download INIT - Via Config file d11_m_sb6141_bciwbdeluxe25_c05.cm
Jan 23 2016 13:21:17	5-Warning	Z00.0	MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:1b:d5:ff:15:b0;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:01:10	3-Critical	R02.0	No Ranging Response received - T3 time-out;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:1b:d5:ff:15:b0;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:15	6-Notice	N/A	Cable Modem Reboot due to T4 timeout ;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;
Jan 23 2016 13:19:34	3-Critical	R04.0	Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:1b:d5:ff:15:b0;CM-QOS=1.1;CM-VER=3.0;
Jan 23 2016 13:18:39	5-Warning	T202.0	Lost MDD Timeout;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:1b:d5:ff:15:b0;CM-QOS=1.1;CM-VER=3.0;
Jan 23 2016 13:18:15	3-Critical	T05.0	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:1b:d5:ff:15:b0;CM-QOS=1.1;CM-VER=3.0;
Jan 23 2016 13:04:14	4-Error	E107.0	SW upgrade Failed after download - Incompatible SW file
Jan 23 2016 13:03:51	6-Notice	E102.0	SW Download INIT - Via Config file d11_m_sb6141_bciwbdeluxe25_c05.cm
Jan 23 2016 13:03:42	5-Warning	Z00.0	MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:1b:d5:ff:15:b0;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:15	6-Notice	N/A	Cable Modem Reboot due to T4 timeout ;CM-MAC=10:05:b1:f7:40:12;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

I've read that Admins here on the forums can sometimes fix issues like mine above. Has anyone had this experience and gotten it resolved? When I call Comcast Business support they don't even understand what I'm saying.

 

0 Kudos
Reply