Equipment (Modems,Gateways)
stacy
New Member

Having trouble adding powerline to existing system

I have an working modem/router (SMCD3G) with an airport express connected to it for wifi.

I wanted to add a powerline adapter (netgear av 500), but when I connected it, my airport express stopped connecting directly to the internet and (I think) started piggybacking on my neighbor's network.  The mac wifi assistant showed the airport express as connecting to an an airport extreme (that I don't have) and speeds went down to 'standard' instead of business class.

When I unplugged the powerline and rebooted the cable modem, wifi went back to my previous speeds.

 

Ideas?

0 Kudos
3 REPLIES 3
Highlighted
Community Manager
Community Manager

Re: Having trouble adding powerline to existing system

Welcome Stacy.   We checked the configuration of your gateway,and it shows the Apple device connected. Based on you post there appears to be an issue between the netgear and the airport express.  If you are connecting the Netgear to the airport express, make sure the netgear is connected to the Ethernet LAN port on the airport express and the wan port on the airport is connected to the SMC.  Also the netgear should be configured dynamically to obtain an IP address automatically.  Here are links to both Apple and Netgear that may assist you with the setup.  

 

Thank You

0 Kudos
stacy
New Member

Re: Having trouble adding powerline to existing system

I have an older airport express with only one ethernet port.  Am I going to have to get a newer one?

0 Kudos
Aristo
Occasional Visitor

Re: Having trouble adding powerline to existing system

HI Stacy.  The SMC has router functions built in.  You should be able to connect the powerline directly to the SMC and configure your network.  No need to buy another wireless router if the current one is operational and meets your needs.   Make sure DHCP is enabled in the SMC, if not Comcast can turn it on.

0 Kudos