Equipment (Modems,Gateways)
Modems, Gateways, and Networking Devices
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

ConnectionPro not set up?

Hey folks, 

I'm trying this route as no one has called me back on the dial-in side for over 1.5 hrs (and counting). 

 

I've experienced 2 outages in 2 days and in both circumstances I had no Internet access. One situation was especially embarrassing as I was on a call with a prospect and the connection dropped.  By the time service was restored, I lost the business. 

 

During yesterday's outage, I tried to figure out why the Cradlepoint AER1650LP4 device was not providing me with an alternative connection.  Luckily, I have a MiFi device, but it is terribly slow because of weak signal (20K).  But it gave me something. 

 

I used it to go to the Comcast Business portal and checkout Connection Pro settings.  However, when I access that page, I got a message saying that the device is not plugged in.  Strange, since it is and lights are glowing.   

 

But I had no idea what some of the lights meant and found information on that at the Cradelpoint site.  What I found is that the antenna light is a solid amber (yellow) and the modem light is dark.  From documentation there is no solid amber, but a blinking one.  It should be green or blinking.  But amber color represents a "data connection error."  The  dark modem light means that there's "no modem detected."  

 

So, the installation engineer left before the device finished its "configuration" and connection with a cell provider.  He waited for about 30 mins for it to "do its thing" but left to go to other calls.  He assured me it's working.  And I had confidence that it was.  But now I'm thinking that it never worked.  It's not showing up on the portal. 

 

How can I get support?  Is this device not set up still?  or is it defective?  And should it broadcast a wifi signal.  If so, what is the SSID and how do I connection that network? How can I test the connectivity of a fail-over? 

 

Bottom line, how do I get support that's timely and interactive?  Asking on a thread like this doesn't seem to be the right forum.

0 Kudos
Reply
4 REPLIES 4
Highlighted
Official Employee

Re: ConnectionPro not set up?

Thanks so much for taking the time to reach out to us regarding your connection pro services. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your business and we want to do all that we can to assist. We want this service working for you, and I am so sorry to hear that on the first test it failed. I want to get on top of this as quickly as possible for you as I cannot imagine how frustrating this has been for you. Can you please reach out through private message with your first and last name, business service address and account number or phone number? 

0 Kudos
Reply
Highlighted
Visitor

Re: ConnectionPro not set up?

How do I reach out on a private message?  Is this a private message or am I just responding again to the thread I created?  There's nothing to indicate how to so so on this platform.

 

-Mike (Opterre2020)

0 Kudos
Reply
Highlighted
Official Employee

Re: ConnectionPro not set up?

This is a public message. If you click on Michelle's username (Comcast-Michelle) you will see the option to send a private message on the right side of the screen. If you send a private message the next available specialists will help as soon as possible. 

0 Kudos
Reply
Highlighted
Visitor

Re: ConnectionPro not set up?

Well, I click on her name and it takes me to her "page."  But there's still no way to see how to communicate with her.  Here's a screen grab of her page to illustrate my problem.  Clicking all over the "contact me" section doesn't contact anyone. Shouldn't there be an email or something I could send.  Honestly, how hard is it to call, text, or send an email to get support?   

 

Calling doesn't work and this doesn't seem to work either. 

 

Screen capture trying to contact supportScreen capture trying to contact support

0 Kudos
Reply