Equipment (Modems,Gateways)
Back to Top

Connected devices do not show up in my routers device list.

zipster1967
New Member

Connected devices do not show up in my routers device list.

I have tried connecting to my router from within the office but my webpage times out but when I login remotely I can get to the routers webpage with no problem. But when I try to see the connected devices there are none there. I have several computers that are wired to the modem/router through a switch and I know they are powered on and working as I can connect to them through TeamViewer but they do not display on my routers device listing. I have checked several of the SOLVED posts for this problem but all of them suggest resetting the modem to factory defaults but that does not solve the problem for long. I am wondering how I can get my modem/router working properly for the long term

Official Employee

Re: Connected devices do not show up in my routers device list.

Hello, I hope that your night is going well. Thanks for taking the time to post your concern over forums. I am sorry to hear that your devices are not showing up on your list of devices. I will be happy to take a closer look at your account and equipment. Are you able to send a private message so I can pull up your account and get more details? Please include your account number, your phone number, and your entire service address. (with the city, state, and zip code)

Highlighted
Member

Re: Connected devices do not show up in my routers device list.

I have had to restore a backup configuration for the 3rd time in two weeks to resolve this same issue. It has been well over a year since the issue first was posted and there is still no fix? I guess I will have to buy my own router to get around this mess. Cat Frustrated