Equipment (Modems,Gateways)
Back to Top

Connected Devices not Showing

Wayne
Visitor

Connected Devices not Showing

Can someone help me out? None of my connected devices are showing, and every other help topic just has a Comcast Rep having the customers send a DM to them. I was tinkering with restricting access to specific devices, but that wouldn't block me from seeing the permitted devices, right?

Official Employee

Re: Connected Devices not Showing

 

Hi Wayne and welcome to the support forums.

 

 

I would like to assist with your gateway. I do ask for a private message with your account information so I can also replicate the issue on my side as well as this could be related to a recent firmware upgrade that rolled out. Could you please private message me your account number and the name of your business? You can also try factory resetting the gateway but all settings would default if you made any changes.

Wayne
Visitor

Re: Connected Devices not Showing

Spoiler
Okay I will DM you now.

Thanks Phil
Official Employee

Re: Connected Devices not Showing

Hi again, Wayne.

 

I'll be glad to help with your gateway. Just to confirm, could you also provide the mac address found on the gateway through this private message, please? 

rachelclark
New Member

Re: Connected Devices not Showing

I am having the same issue, and would love a solution. thanks!

Official Employee

Re: Connected Devices not Showing

 

Hi rachelclark.

 

I just responded to your private message. Please send a reply there.

Labels
Discussion stats
  • 5 replies
  • 1486 views
  • 0 kudos
  • 3 in conversation