Domain Names/Static IP
Back to Top

Validating Domain?

rletarte
Visitor

Validating Domain?

Hi,

We just switched to Comcast Business Class. I am trying to setup our email. Currently we have email being hosted on another server and are transferring it to be hosted on Comcast.

 

I have followed the directions and added the CNAME onto our current email server. It shows as validated. But when I go to Validate the domain it will not. I am suyre that I need to change MX records, A records etc. etc.

 

First do I need to change the Name Server from ns1.oldhousegardes.com or how do I get it to point instead to use Comcast as our mail hosting? The directions on transferring the domain to Comcast do not show what steps need to be done.

 

When I look up using a DNS Lookup it all still resolvs to the old mail server. So how do I add those to Comcast in order for them to have the domain and mail hosting? I do not want them to host the website, just the email.

 

Thank you,

Rick LeTarte

Community Manager
Community Manager

Re: Validating Domain?

Welcome rletarte. To move the service to Comcast you must first add the CNAME record entry to the your current hosting providers name server.  Once the record is verified as active in the Business Portal, you can change the MX records and DNS servers to point to Comcast. You can locate the DNS records for your account by logging into the portal account at https://businessclass.comcast.net

The CNAME entry has to be active on the Comcast Business prior to changing the NS & MX records.

 

Thank you

rletarte
Visitor

Validating Domain

Hi,

 

I am writing you because you seem to be online here and willing to solve or help with some of the situations. And this person has the same problem I have had and did not see a solutionb on here on what they did.

 

I am a NEW Internet Business Customer. We had the install a week ago now. Since then, we have not been able to switch our email to Comcast. For some reason I am not able to Validate the Domain. The CNAME comes through and has been cleared but when I go to Validate, it STILL wont and keeps cycling through the same deal.

 

I have called and done a ticket also, and not one person has called me or helped me. Supposedly it is at Tier 2 now. Ticket #CR313735476

 

I have followed the advise on the support forums, I have checked and followed all of the directions by Comcast and still can't get it done.

 

To give a history, We have email being hosted on our current webserver. I have access to the webserver and added the CNAME as directed. We currently use a program that is called Smartermail on our webserver. We are looking to get the mail OFF the webserver and have Comcast host only our company email.

 

Hopefully you can help me or give me a sense of direction as to what I need to do. I can't believe that it has been a week and nothing has happened and I have not gotten one call regarding my ticket. When I call they just keep telling me that it will be resolved. I can't imagine it should take this long to transfer the email to your system.

 

Please advise.

 

Rick LeTarte

oldhousegardens.com

Highlighted
rletarte
Visitor

Re: Validating Domain?

Hi,

 

I am writing you because you seem to be online here and willing to solve or help with some of the situations. And this person has the same problem I have had and did not see a solutionb on here on what they did.

 

I am a NEW Internet Business Customer. We had the install a week ago now. Since then, we have not been able to switch our email to Comcast. For some reason I am not able to Validate the Domain. The CNAME comes through and has been cleared but when I go to Validate, it STILL wont and keeps cycling through the same deal.

 

I have called and done a ticket also, and not one person has called me or helped me. Supposedly it is at Tier 2 now. Ticket #CR313735476

 

I have followed the advise on the support forums, I have checked and followed all of the directions by Comcast and still can't get it done.

 

To give a history, We have email being hosted on our current webserver. I have access to the webserver and added the CNAME as directed. We currently use a program that is called Smartermail on our webserver. We are looking to get the mail OFF the webserver and have Comcast host only our company email.

 

Hopefully you can help me or give me a sense of direction as to what I need to do. I can't believe that it has been a week and nothing has happened and I have not gotten one call regarding my ticket. When I call they just keep telling me that it will be resolved. I can't imagine it should take this long to transfer the email to your system.

 

Please advise.

 

Rick LeTarte

oldhousegardens.com