Domain Names/Static IP
Managing, controlling, and support for Custom Domain Names
Back to Top

Configure static ip on router

SOLVED
Alex101
New Member

Configure static ip on router

My service with 5 static ip's was installed today.   I can see in the gateway that my static ip's are configured, but i'm having trouble getting out via my own router when i configure it with a static ip.

 

If i just plug it into the gateway, it gets a 10.1.10.0 address, but when i configure that device with the static ip address it looks like i lose my connectivity.

 

Any ideas?

 

Thanks in advance.

Accepted Solution

Re: Configure static ip on router

Hiya Alex101. I suggest doing this: first make sure that the local area connection only have IPV4 enable only.

I had a vista manchine that was in conflict because of it. Then reenter your static IP to your CPE then directly connect it to the gateway to test.

 

 

EP

 

 

View solution in context
Accepted Solution

Re: Configure static ip on router

I called tech support this morning and the wrong gateway was loaded into my router.   The rep updated the settings and now everything works properly.

 

Thanks!

View solution in context
Epoisses
New Contributor

Re: Configure static ip on router

Hiya Alex101. I suggest doing this: first make sure that the local area connection only have IPV4 enable only.

I had a vista manchine that was in conflict because of it. Then reenter your static IP to your CPE then directly connect it to the gateway to test.

 

 

EP

 

 

Alex101
New Member

Re: Configure static ip on router

I called tech support this morning and the wrong gateway was loaded into my router.   The rep updated the settings and now everything works properly.

 

Thanks!