Domain Names/Static IP
Managing, controlling, and support for Custom Domain Names
Back to Top

Business gateway - NAT to IP Address on local LAN

jreedtbf
Occasional Visitor

Business gateway - NAT to IP Address on local LAN

Im having a lot of trouble setting up a NAT statement on my Netgear modem.   

 

My modem IP is 10.1.1.1 and is connected to 10.1.1.2 on my firewall.  Behind the firewall I have a LAN or 192.168.1.X.  I am trying to NAT one of my static IPs from Comcast to a server on the 192.168.1.X network.   When I do add this via 1 to 1 NAT, I get the message Status: Invalid IP Address.

I had to get a new modem today and havent been able to get this working.  With my previous modem, it worked.

Official Employee

Re: Business gateway - NAT to IP Address on local LAN

Hi! Thanks for reaching out. I can help with the internet service concern. Would you mind sending a private message with your full name, the last four digits of your account number, and a phone number linked to the account so I can help?

jreedtbf
Occasional Visitor

Re: Business gateway - NAT to IP Address on local LAN

Information sent.   

 

I also called Comcast support but they werent able to help.

 

It seems the problem is NAT'ing to an address on a different subnet.   I have a route setup to that subnet but that doesnt help.   I'm not sure why this worked before on the SMC modem.    Is there a different mode or feature that needs enabled?

jreedtbf
Occasional Visitor

Re: Business gateway - NAT to IP Address on local LAN


ips.jpg 

 

 

 

 

This is the configuration of my IP's from my old modem that was working.

CC-Michelle1
New Member

Re: Business gateway - NAT to IP Address on local LAN

Jeremy, thank you for all of the information. I am happy to assist with the modem settings. Can you please confirm the address on the account? Can you tell me what the firewall settings are at on the modem? 

jreedtbf
Occasional Visitor

Re: Business gateway - NAT to IP Address on local LAN

Just sent you a private message.